Netgear dg834g & vista

  vladopcadvisor 18:21 23 Oct 2007
Locked

Hi all.
I am having troubles to connect to wireless network with a vista latop.I've configured router to open/wep/wpa/wpa2 encryption, but with all of them, i wasn't able to connect wirelessly. I am support technicaian and I have tried all poosible solutions I could think of which usually help,even 've got user to unplugg the router from mains, but it did not helped this time. I am accessing this computer remotely via inernet/lan because it is in remote client location.Are there any known issues with netgear dg834g and dell laptop running vista. Any suggestions welcome as it may save me many hours of driving there.
Thank you all in advance

  mgmcc 20:14 23 Oct 2007

Using Vista with a DG834G shouldn't in itself be a problem. Has MAC Address Filtering been set up in the Router, which would block the new laptop from connecting?

  vladopcadvisor 20:20 23 Oct 2007

No there is no access control/mac filtering enabled on the router.

  vladopcadvisor 23:40 24 Oct 2007

I believe that this particular router is faulty.
I went on site, and I was not able to connect with my XPpro laptop neither. Again, I have tried all possible encryption types, reseted router manually, but no succes. As the router is brand new, advised user to request replacement under warranty. I unlocked their old BT router so they can use it for AOL and they are now succesfully browsing net.... wirelessly....

  DaveZewd 13:23 27 Oct 2007

I have a problem to connect wireless on my Vista Laptop.
It is old modem/router from BT and all I have is only a LAN cable and the router.
I tries to connect the router with the cable to my laptop and connect with click here but no result.
pls give a help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone