netgear dg834g v3

  jonnyx6666 01:00 31 Jan 2007
Locked

i have been using this router for 3 months now and i have 1 pc( hard wired ) & 1 pc( wireless ) this morning i tried connecting to internet & no joy .the router shows 3 lights 1) power 2) i light 3) wireless lollipop, aol ( my isp) say my router is connected to there server & shows i am online , i have tried numerous technical changes via aol help & some computer geezer ,none have helped, my question is thus, please does anyone know whats going on ?? i must add that i can connect a bt vogayer modem to my pc & connect to internet no problems , any ideas on this frustrating situation, many thanks john.m

  mgmcc 09:08 31 Jan 2007

I would start by checking that (a) the router is getting its IP address from the ISP [if you go into its settings there should be a 'status' page in some form that will show the details] and (b) check that the computers connected to the router have their correct addresses which will probably be in the 192.168.0.x range.

  jonnyx6666 10:40 31 Jan 2007

everything is ok isp etc have checked all that out first before, i have contacted AOL they say my router is connected to server& it shows connected in wireless & lan connection but no internet, can these routers overheat , it has been on constantly for days, other than that all i can say is it worked at 10 am the other day then the next thing it didnt work, any help plz

  jonnyx6666 00:29 02 Feb 2007

re router problems i have noticed an error in event viewer could an ip conflict be causing my internet problems ?? cheers john mac

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?