Netgear DG834G + TalkTalk = Help!

  Stressd&Confused 16:55 20 Nov 2007
Locked

Ok, We are with TT and until 3 days ago everything was ok, but my sister just got a computer too and as we both play online games we decided it would cause alot less arguements
if we both had net.

Ok, so we got out the Netgear DG834G router and wired both computers up, And started to setup the net, But here is the problems:

Firstly,On differn't sites i've been on they say "Authentication is CHAP" Where/What is this CHAP authentication thing? Where do i find it?

I had upgraded the Firmware to a version talked about in a TT Support forum,'DG834_V3.01.29.img'

We have tried both Setting the DNS to automatic and setting them ourselfs.
62.24.199.13
62.24.199.23
(Also what TT told us to try)

And yet we still can't connect to the internet properly, i say properly because everynow and then(usual just after we plug the router in *instead of the TT Modem*) we are able to "Ping" Google or something, or maybe even load one site, but then it goes again and the ping just sends back "Request timed out" or its current fav "Reply from 192.168.0.1: Destination net unreachable."

The Router can't be the sole problem as we can Ping each computer, The computer we are ping'n from and the router with no problems

Also we did *while the net was working for one of the mini sessions* managed a

ping click here -t

Which showed the odd "Request timed out" like lil hiccups or something lol. I really don't know what else to write, but if you need any more info ask and i'll try and supply it.


Thanks in advance

  mgmcc 08:54 21 Nov 2007

In the Router's settings for connecting to the ADSL service, one of the options will be "Authentication" and this should be set to CHAP (Challenge Handshaking Authentication Protocol).

<<<< The Router can't be the sole problem as we can Ping each computer, The computer we are ping'n from and the router with no problems >>>>

None of these "pings" involve the internet, they are within your Local Area Network", so it is no guide as to whether your internet connection is working reliably.

  Stressd&Confused 10:16 21 Nov 2007

Ok, maybe I’m missing something, but I can’t find the ‘Authentication’ bit anywhere

In ADSL Settings, it’s only got

Multiplexing method: VC-BASED
VPI: 0
VCI: 38

I’ve check all the other tabs and still can’t find it.

  mgmcc 11:00 21 Nov 2007

I've just looked at the DG834G manual and it does seem that there isn't an option to select CHAP authentication. I don't have a DG834G so I'm talking in generalities, but perhaps someone with the same model of router can help.

  irishrapter 18:44 21 Nov 2007

You shouldn't need to set the CHAP on the DG834G. (Don't think you can)

The only things that you need to setup are:

Encapsulation - Which should be PPPoA.

A login name and password which should be supplied by Talk Talk.

And that's it, keep everything else as default settings and it should work.

  Stressd&Confused 19:32 21 Nov 2007

Then i'm lost, as Encapsulation is set to PPPoA, Login and PW are both set. Are their any tests i can run that might help in finding the problem?

  irishrapter 18:16 22 Nov 2007

Ok, on the main page when you login to the router via 192.168.0.1 do you see something like this:

Router Status

Account Name
Firmware Version V3.01.31

ADSL Port:

MAC Address 00:0f:ff:a3:55:f1
IP Address 11.11.22.22 <-- (This is the main one)
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address 222.222.5.12
Domain Name Server 222.222.1.1
212.111.12.213

What you are really looking for here is the main IP address from your ISP.

  Stressd&Confused 19:12 22 Nov 2007

only two parts of that had anything at all in it,

MAC Address 00:0f:b5:15:f4:a7
And Network Type, PPPoA

The IP Address you asked for was just ---

  irishrapter 22:01 22 Nov 2007

Okay that means that you either have a connection problem to the ISP (i.e phone connection or line).
Or the username and password are incorrect.

What were you using before you tried this router?
Have you disconnected the other hardware?

Is there a light on the front of the router which looks like an " i ". Is it on? What colour is it?

  Stressd&Confused 08:15 23 Nov 2007

Ok, After lots of tinkering we got it connected, Ish

Connection time 00:00:01
Connecting to server Connected
Negotiation Success
Authentication Success
Getting IP address 78.146.183.146


Came up when we did the test after our last tweak lol

After a restart we had the net, for about, 2 mins, it loaded 3 pages, and logged us into WoW * game myself n sis play* but that was as far as it got, no other sites loaded, and wow DC'd us instantly

As for the lights, THe Tick is green, The i*With what looks like a circle around the bottom* Is Orange and Flashes, And the one that looks abit like a antenna with a signal coming off of it, is green

  Stressd&Confused 13:49 23 Nov 2007

And Btw, before the router we were using the TalkTalk SmartAX MT882

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?