Netgear DG834G Router - Lost Internet Connection

  webber_man 14:34 11 Jul 2006
Locked

....it doesn't rain but it pours!!

I have another problem (to go with my vanishing hard drive space).

I have a Netgear DG834G Wireless Router which my laptop and desktop use to access the internet and share files on the local network.

All was fine until a little while ago this morning when the light on the router which shows it is connected to the internet, went out and i lost my connection. I have been unable to connect via the router since.

I am with Pipex and my connection has generally been very good. I have never had any problems with my Netgear equipment since setting it all up a couple of years back.

I hadn't touched any of my settings and everything worked fine until this morning when it just stopped connecting.

I can still connect to the internet using my Fujitsu BB modem (which im using now), and can connect using my Pipex account, and the same wires and microfilters that were used for my Netgear router.

Yes again i am at a loss as to what has happened and why!

Any help would be much appreciated. Thanks.

  kdt 16:23 11 Jul 2006

may be needs updating/changing mtu settings. if you registered it and have login password go to their site and ask for help. i had to change my mtu settings for aol. regards

  webber_man 23:02 11 Jul 2006

Hi, thanks for the reply. Sorry to seem dumb - but what are MTU settings? And why would these change after 2 years?

Cheers.

  webber_man 23:04 11 Jul 2006

...sorry...just to add. As i cannot get a connection i can't set the router up at all, i can't get into it to re-set the settings. I re-set the router (by pushing in the re-set button on the back) and now can't get into the settings bit!

  ade.h 23:09 11 Jul 2006

Maximum Transmission Unit - the maximum permitted packet size before rejection. Most ISPs require a specific value, but it should not change. Even if it did, such a significant change would warrant notification by email.

  ade.h 23:11 11 Jul 2006

As for your settings; if you cannot access the router's config UI from an Ethernet-connected client in the usual manner, then something is wrong with the router itself, not your settings.

  webber_man 23:12 11 Jul 2006

Ahhh....ok. Thanks ade.h - i'll continue looking for the answer to the problem then!

  phono 23:18 11 Jul 2006

Can you access the router from either your laptop or your desktop computer, if you can't log on to the router from either then the router may well be defective, are there any LEDs displaying? If not possibly a defective PSU.

  phono 23:19 11 Jul 2006

You beat me to it.

  Djohn 23:25 11 Jul 2006

It could be the domain is locked try flushing your domain names.

Start/run ans copy'paste this in the dialogue box, hit the enter key and it should clear it.

ipconfig /flushdns

Hope this helps.

  webber_man 23:39 11 Jul 2006

Thanks for the responses.

To clarify - i can access the settings page via the normal 192.168.0.1 method. But once there i cannot set the router up as it cannot see an internet connection. This is despite the fact i do have a connection and the line is obviously working , as i can connect using my old broadband modem.

It's the wireless router that has all of a sudden (as in this morning) stopped getting a connection to the internet.

I have the power LED displaying, the Wireless LED showing, and also the LED for the wired network connection between the router and my desktop. However, the Internet LED is not alight.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?