netgear dg834g problems

  rsinbad 16:56 03 Mar 2006

having big problems installing netgear.

Everthing seems to be ok all the lights etc but when i try to run settings it asks for a password have tried admin addmin as per instuctions but this will not work any ideas

  keewaa 17:02 03 Mar 2006

When you type in Internet Explorer address bar
h tt p: / /192 .168.0.1
(without spaces) the box that pops up is the router login box and user name = admin password = password should get you in to the router interface.

When setting up within the interface, the username and password will be for your ISP account and will be whatever they are (details from your ISP in letter when you initially sign up for broadband, or if you have changed them since)

  FUl2tiV3 17:03 03 Mar 2006

the net gear access popup provides 2 fields
the default settings are as follows
admin: admin
password: password

  rsinbad 17:11 03 Mar 2006

i have tried user admin password admin thid does not work neither does my isp user name and pasword cant get into netgear setup

  rsinbad 17:42 03 Mar 2006

supposed to be easy?? maybe something wrong with initial setup how can i ununstall the netgear so that it finds new hardware and start again tried system restore that didn't help.

Since i cannot access login to sort router setup not sure where i can go from here

  ade.h 18:20 03 Mar 2006

Both keewaa and "the one whose name I can never type correctly" are right.

Netgear's default password is actually "password", not "admin". The user name is either "admin" or "administrator" - can't remember which.

I think it's D-link routers that use "admin" for both.

  rsinbad 19:34 03 Mar 2006

tried password and admin still no joy tried various optoins stll no joy.

how can i remove netgear and start from square 1

  FUl2tiV3 20:42 03 Mar 2006

click here

instructions for resetting router
ade.h u can just call me furtive!

  ade.h 20:56 03 Mar 2006

LOL! Cheers mate!

  FUl2tiV3 20:56 03 Mar 2006

i love the dg834.......really
see how much click here
help me!

  rsinbad 21:05 03 Mar 2006

ok managed to get right login ran wizzard but still not able to connect to internet any ideas

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?