netgear dg834g problem

  User-F34A26F4-1425-40D7-B1FD868FB17165AD 15:38 03 Feb 2008
Locked

Hi,
Please forgive my longish post but I am a novice and need help. I had to install a new hardrive and everything is working fine, however when I tried to set up my netgear dg834g router onto the computer (which is a laptop) it is not recognising it. My laptop has picked up that i have wireless connection so that isnt an issue. This wasnt an issue before and I think I have not done something to enable the router to be recognised to the laptop something simple I think. Please can you help me.

  Gongoozler 15:46 03 Feb 2008

Are you trying to get the Netgear recognised wirelessly or via the Ethernet connector?

  The Kestrel 15:55 03 Feb 2008

It can be problematic setting up a new connection wielessly. If at all possible, you should install the netgear software from the CD and enable the broadband connection, for the first time, connected by cable directly between the computer and netgear router.

I originally had this router sent from AOL when I was with them now with eclipse. I did put the set up cd in when I installed my new harddrive but by doing this it was not recognising the router (cant remember the exact words it said as did this a week ago). I have done this by connecting the yellow cable to my laptop but to no avail.

  The Kestrel 16:30 03 Feb 2008

I'm not an expert myself, but have found these beginners guides helpful in the past. click here

  Gongoozler 16:32 03 Feb 2008

Control panel - Network Connections - LAN or High-Speed Internet. Is your Local Area Connection shown as connected?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?