Netgear DG834G drops connection

  mas61 21:15 25 Feb 2005
Locked

I have the aformentioned router and it keeps dropping the connection to my latop, even from about 4 feet!
It says "connected; signal strenght: excellent", but a minute or two later, the connection is dropped and i lose my connection to aol and the shared files on my pc, which is also about 4 feet away.

What can i do to solve this problem?

  Dipso 21:56 25 Feb 2005

click here have you tried the router in b mode only?

  CaleI 20:12 26 Feb 2005

I have exact same set up with same router and have NO problems with the connection.

I know it dosent help but will at least let you know it does work. Most likely it will be somthing silly.

  The BB 17:16 28 Feb 2005

Some times have this problem with my upstairs PC Belkin wireless card to DG834G. If I run the Belkin card diagnostics (effectively just reboot the Belkin card) after about 30 seconds it finds the network and alls well (suspect it might be order things are loaded).

Before I found this out, it was a trot downstairs, power off router for 15 seconds, power on, trot upstairs, wait 45 seconds and away ... might therefore be the laptop and not the router, though the Excellent signal strength seems in my experience to be a device set out to deceive (like a 70mph limit on the M25 - some chance!)

  Q-Bie 19:57 28 Feb 2005

There is new beta firmware for the 834G on netgears site, theres a good thread on their support forums about it..

I've been using it for 2 or 3 weeks and it's running well, no disconnects on wired or wireless and internet connection hasn't dropped once...

click here (Forum)

click here (Beta firmware)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?