NETGEAR DG834G AOL Setup Problem

  Decy 19:26 16 Feb 2008
Locked

Hello,

I have encountered a problem with my NETGEAR DG834G when a purchased it on the 9th January and i still have no joy in installing it. I have read through most of your suggestions on these forums but they do not seem to work. I have below some details i have collected which hopefully will be of some use. If you need any more details i will help in any way i can. Thanks for looking.

General Computer Information

Microsoft Windows XP
Home Edition
Version 2002
Service Pack 2

Connectivity

The Power, Internet Connection, and Wireless lights are on
The Router is connected to a ADSL filter
The main phone socket is at the other end of the house, and there is an extension cable leading from this.
The ADSL filter connects to the extension lead adapter
The actual phone cable connects into the phone port on the filter

AOL

I went through the AOL installation CD and it fails at the final stage claiming that the username and password are wrong when they are correct.

I have also tried all the one click fixes but this does not help the problem

I am using AOL 9.1 and AOL states it supports this router
I have turned all firewalls off when trying to connect
The error message on AOL varies from ‘Unable to Establish an Internet Connection’ to ‘Unable to connect to TCP/IP’
Basic Settings

Does Your Internet Connection Require a Login? - Yes
Encapsulation - PPPoA (PPP over ATM)
Login - [email protected] (example)
Password - (Correct Password in lower case)
Idle Timeout - 0
Internet IP Address – Get Dynamically from ISP
Domain Name Server (DNS) Address – Get Dynamically from ISP
NAT (Network Address Translation) - Enable

ADSL Settings

Multiplexing Method LLC-BASED
VPI 0
VCI 38
DSL Mode Auto (Multi-Mode)

Router Status

Account Name
Firmware Version V4.01.30
ADSL Port
MAC Address 00:1b:2f:97:42:9b
IP Address ---
Network Type PPPoA
IP Subnet Mask ---
Gateway IP Address ---
Domain Name Server ---
LAN Port
MAC Address 00:1b:2f:97:42:9a
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0
Modem
ADSL Firmware Version 7.03.01.00
Modem Status Connecting
DownStream Connection Speed 0 kbps
UpStream Connection Speed 0 kbps VPI 0 VCI 38
Wireless Port
Name (SSID) NETGEAR
Region Europe
Channel 1
Wireless AP Enabled
Broadcast Name Disabled

When clicking on ‘Connection Status’ it states that ‘CHAP Authentication failed’


I have tried AOL and NETGEAR Support but they always say the same things which i have double checked many times. If you need any more information i will gladly get it for you.

Thanks for looking,
Declan

  BurrWalnut 09:37 17 Feb 2008

Three things spring to mind, some of which you may have tried:

1. AOL requires that the MTU is set to 1400 in the router setup.

2. Check the firmware version is correct for the AOL software version.

3. Cannot connect AOL to Netgear click here

  howard64 19:12 18 Feb 2008

mine is set at DSL GMT

  jellyhead 20:29 18 Feb 2008

I'm with aol some of my settings are different to yours, I have.
AOL 9vr and moved over to car phone warehouse servers about 4 weeks ago, this was when the login and password changed
Encapsulation PPPoE
Login My home phone number 01***5****[email protected]
Password was supplied by aol.
MTU 1492 I'm sure this can vary though
I had the same problems as you and had to contact their help line.
Hope some of this might help.

  Decy 19:48 21 Feb 2008

@BurrWalnut's response

1.I confirm that that MTU is set to 1400

2.I will look into it to see if my firmware is correct although i did upgrade to the newest firmware awhile back to try and fix the problem and it didn't work

3.I already have that information, none of it did the job

@jellyhead's response

i will try and use some of that information to see if it will work whenever i get time <weekend maybe>

Maybe it is the firmware..i will update you whenever i get a chance. thanks for the responses.

  jellyhead 20:34 22 Feb 2008

I have used this site for speed, ping tests etc,
click here

  Stonechatz 11:08 23 Feb 2008

I agree, for AOL the MTU setting must be 1400.

I once used a long extension lead to the phone - disaster! They are produced so cheaply that they dissipate the signal long before it reaches the socket. It took me a long time to find one long enough that worked.

To that end, maybe test your setup by connecting via a short extension cable - if that works, then it most probably be the length of the cable that is the problem.

For Netgear products, it is often the case that MAC access should be set to OFF, and that WPA encryption is used instead of WEP - don't ask me why, by my ever-failing Netgear/AOL combination never looked back once I had observed these 'rules'

  jellyhead 16:44 23 Feb 2008

Had this site was recommmended to me, to sort out line quality etc click here

and this one for good info click here

I must be lucky getting away with a high MTU with good ping and no packet loss, maybe someone can explain why.

  Stonechatz 10:13 24 Feb 2008

My Netgear DG834G is version 2 (on the bottom of the router you'll see the v number - mine is DG834Gv2). There are also v3 and v4 versions - so you must update the firmware in accordance with your v number (no v number v1 is implied). Here is the UK firmware page for NetGear DG834G click here

  Decy 18:36 24 Feb 2008

I updated the firmware for my version (v3) the one which claimed to fix AOL Compatibility issues and there's still no luck, although the internet light on the router is on. I tried to connect through router page but it says LCP down and CHAP authentication failed

All these solutions have helped a little, but now im beginning to think there must be a problem with the router itself..

  jellyhead 18:54 24 Feb 2008

My seem an obvious one but have you tried disconnnecting the router power cable for about a minute, then reconnect, allow the internet connection to stabalise and then try connecting to the internet again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017