Netgear DG384G & MSN Messenger 7 - No Audio

  Manic Hobbit 17:35 08 Apr 2005

Running XP SP2 with DG384G and MSN Messenger.
Webcam is working fine both ways (can see and be seen), but I cannot get an audio conversation with anyone.

I've checked the Netgear support site and have created Services on the Netgear for ports 1863, 6901 & 6891-6900 then created firewall rules to allow inbound traffic forwarded to (the IP address of the PC on the network using the webcam).

Running MSN 7 (beta), though the audio never worked on MSN 6.2 either.

MTU set to 1350 as advised by my ISP.

Any ideas gratefully received.

  Manic Hobbit 20:12 08 Apr 2005

Back to top to see if anyone has any ideas

Hi there,

I have had the same problem with Messenger - video works fine but no audio. I experimented with Skype (plugged in my microphone) and found the combination works very well.
Give it a go.


  Technotiger 21:46 08 Apr 2005

Hi, I think just about everybody has the same problem - as jomahony say Skype is the answer for audio.


  SurfMonkey _#:@}™ 22:38 08 Apr 2005

ha some one at work told me about this problenm with some web cams it has some thing to do with XP if the two machines are running windows XP you get no adio I was told that the way around it was I think to remove the person from messenger then re invite them. I dont know if it work have not got a web cam

  anchor 08:53 09 Apr 2005

This has been a perennial problem with MSN for a long time; as far as I know no real solution has been found.

There have been various threads on this in the past.

  johnnyrocker 09:05 09 Apr 2005

best bet either skype or yahoo messenger which works tikkety boo with audio and visual


  Manic Hobbit 18:15 10 Apr 2005

I'm using a Trust 320 [email protected] integrated cam and mic, works fine with yahoo messenger.

SHowing my ignorance, what is skype?
Thanks for the suggestions so far, I'll give 'em a go.


  Technotiger 18:54 10 Apr 2005

Hi, have alook here - free download

click here


  abbisdaddy 21:30 12 Apr 2005

I had the exact same set up and problem.

Found something else on the web.

In XP control panel>admin tools>services

enable the Universal Plug And Play (UPnP) service.

Worked for me

  Manic Hobbit 08:58 20 Apr 2005

Enabling the UPnP certainly seemed to fix the problem with the audio.

Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer