Netgear connectivity down?

  ric01 16:54 15 Mar 2015
Locked

Hi,

Today my router flashed 'internet' red - so I had no connectivity. Why please?

It's a Netgear DG834Gv5.

Could it be it needs to be reset?

Thanks :)

  ric01 16:55 15 Mar 2015

ps. it's a 54 Mbps ADSL2

  rdave13 17:05 15 Mar 2015

Switch it off for a minute then switch on again. See if it will reconnect after it boots up.

  john bunyan 18:03 15 Mar 2015

I get occasional short disconnects with a Netgear router . I suspect it is the ISP doing maintenance, or something in the exchange or phone line, as the same happened with a previous Linksys router, and another. Seems to happen in mid to late evening (Talk Talk)

  john bunyan 18:05 15 Mar 2015

PS I assume you run the "Netgear Genie" to reconnect?

  ric01 19:59 15 Mar 2015

Thanks, no, I just did the switch off - wait - switch on again trick, but I had to do that several times, normally once is enough if the router has tied itself up in knots. Then afterwards it took about 20 minutes to get Google to load. Then everything settled back down to normal. Odd.

  john bunyan 21:13 15 Mar 2015

I would use the Netgear Genie; it seems to work quite quickly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?