Netbios TCP/IP

  numskull 12:18 14 Dec 2010
Locked

Running Windows7 HP. Use O2 broadband. Getting netBT errors. Should the LAN settings be Default, enable or disable?

  gengiscant 12:44 14 Dec 2010

What exactly are the error messages?

  numskull 13:01 14 Dec 2010

Event id 4321

  gengiscant 13:06 14 Dec 2010

Is that all you get?
Is this any help?click here(WS.10).aspx

  numskull 13:22 14 Dec 2010

I think I am supposed to disable netbios over TCP/IP. This does get rid of the error messages. It seems that if DHCP is enabled the netbios should be disabled but I might be wrong!

  gengiscant 13:43 14 Dec 2010

Looking at my settings I followed these steps in Windows 7:

1.Click Start, and then click Network. (click Start, type ncpa.cpl into the search box for Windows 7 or Vista, hit ENTER).
2.Click on the Network and Sharing Center
3.Click Manage Network Connections.
4.Right click on the Local Area Connection select Properties.
5.Select Internet Protocol version 4 (TCP/IPv4)
6.Click the Advanced button under the General tab.
7.Click the WINS tab.
Netbios setting was default and in IP settings DHCP is enabled.

  numskull 10:29 15 Dec 2010

Thanks for you help gengiscant. I think you are right. I have set it to default and errors seem to be staying away.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cach├ęs sur Mac ?