"Net Service Configuration" ?

  johnem 15:04 30 Dec 2003
Locked

Hi gang, back for some more help. I have just taken the plunge and upgraded from ME to XP Pro. Not a full clean install, just an upgrade!! Gradually starting to sort out drivers etc however, whenever I log on, I receive anotice on the screen as follows, "Net Service Configuration", "The specified service does not exist as an installed service." As soon as I click OK, an icon appears in the task bar area which when I hover the mouse states "Unknown -\\John - MSSQL Server.
If I right click on this Icon it show a control box, if I select Start, then a display appears "An ERROR 1060 - (The specified service does not exist as an installed service.) occured while performing this service operation in the MSSQL Server service.
Could someone kindly translate this and hopefully advise how to neutralise this Icon.
I seem to remember that this Icon appeared some time ago whilst I was running ME.

  spikeychris 16:28 30 Dec 2003

You must have installed SQL Server under ME, if its still there in add/remove progs and you dont need it, remove it.

Chris

  johnem 21:18 04 Jan 2004

Spikeychris, thanks for the info. Managed to "uninstall" MSSQL programme. It was about 60meg in size. Puter seems to be functioning OK without it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?