.Net Messenger Service

  Charlie 3746 13:34 04 Sep 2006
Locked

When I sign-in to check my e-mails there is a considerable delay until the message comes up
" You have been signed out of .Net Messenger Sevice because you are signed in at another location"
Can anyone please advise how to get rid of this message - I've been trying for ages.

Thanks a lot

  ArrGee 13:40 04 Sep 2006

Are you also using mobile messenging? If so, have you signed off from mobile messenging?

  ACOLYTE 13:41 04 Sep 2006

Do you have more that 1 version of MSN installed ?

it may be that the other version is signing you in,when you check emails in OE for instance this used to happen with Windows messenger,uninstall any other version of MSN apart from the one you wont.

  Charlie 3746 13:45 04 Sep 2006

Thanks for replying so quickly. I'm not using mobile messenging. What does OE mean? (please excuse my ignorance)

  ArrGee 13:47 04 Sep 2006

OE=Outlook Express

  Charlie 3746 13:47 04 Sep 2006

I just checked the control panel and the only messenger service there is MSN 7.5

  ACOLYTE 13:52 04 Sep 2006

Open add/remove programs in control panel,and click add/remove windows components on the side look for Windows Messenger there at the bottom of the list if it's ticked untick it and click next to uninstall.You could also try removing MSN explorer and see if that helps.

  Charlie 3746 15:28 04 Sep 2006

Hi Acolyte
I just did what you suggested and the problem is solved. Thank you very much - you are a star! I owe you one. Charlie3746

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?