Net Meeting... Logging In

  rabadubdub 15:03 14 Jun 2003
Locked

I've recently got a webcam and have been trying to conduct video conferencing with Net Meeting. Although I've appeared to log in ok (including MSN Messenger)and my co-respondant is shown in the dialog box as connected too, the little two-monitor icon in the very bottom-right corner is greyed out and shows 'not logged on' when mouse is hovered over it, and we neither of us have sound or vision except our own output (picture-in-picture). My co-respondent's icon is in colour and shows 'logged on' when mouse is hovered over it. We both seem to have followed the same logging on process, and I have checked the Help-files, but no success.

It seems a simple enough process, and we both have 'always-on' ntl cable modem at (allegedly) 150k, so I don't know what the problem can be? It has us completely baffled.

Anyone any knowledge of this? Thanks in advance.
Oh, and is there an alternative to using Microsoft products? They are still hackers favourite targets.


Rab

PS: IE5.5, NetMeeting5.0, MSN Messenger5.0

  Â ÑÌÇKÑÂMË 15:27 14 Jun 2003

Didnt say what OS you using,some times firewalls will block the signals,sometimes the directory server is busy if you can find your ip address you can dial him/her directly and bypass the server altogehter,also there is a setting in netmeeting that u can tick so you log on automatically to the server when you place a call.

  rabadubdub 15:38 14 Jun 2003

..is what I use, no firewall - which it informed me at one point. He is using Win98se, no firewall. First couple of times it SIGNED in automatically with same effect. Have only used IP address to make contact anyway. Will check for LOG on automatically too. Do you know exactly where to find that?

Thanks. Will checkback after visit to shops.

Regards, Rab

  Â ÑÌÇKÑÂMË 15:44 14 Jun 2003

Open netmeting on top it says call click this and there is an option to log on/off automaticaly,if you friend types Winipcfg in the start/run box it will tell them there ip addy and then they can try to call you.

Regards.

  Â ÑÌÇKÑÂMË 15:48 14 Jun 2003

P.S try opening MSN conversation box with your friend and selecting start netmetting,you may not have this but your friend should on 98.

  Happy1 15:57 14 Jun 2003

Sorry cannot help you with your problem, but I was reading in a comp. mag today that if you have an always on connection a Firewall was essential, as Hackers are having a field day right now using open connections to gain access to puter and send out info to other puters. Apart from mucking up the systems of vulnerable PCs.

  rabadubdub 14:29 15 Jun 2003

Sorry for the delay, but it was a lovely day and the beer shop was open too.

 ÑÌÇKÑÂMË, will try that call/log on automatic. We already used the Messenger/start NetMeeting option which made no difference. We have each others IP addy so no problem there.

Happy1, don't I know it. Have already had a visitor I didn't notice until I went to shut down and message told me that I would be cutting another user on my network off. Cheeky B***! The problem with some (maybe all) firewalls is so many false alarms you spend the whole of your computer time talking to your firewall. I know Zone Alarm was like that, so it had to go. So what's the answer? I removed Outlook Express as I hear so much about its loopholes and backdoor entries. I'd rather remove the need for Hotmail/Messenger/NetMeeting and use another brand altogether. Haven't found one yet. Maybe I'm not looking hard enough. Anyone any ideas?

Thanks. Will get back later today.. honest.

Rab

  rabadubdub 01:07 16 Jun 2003

..we had trying to maintain a connection this evening. ..Not!

First off, the 'Log On Automatic' in the Call menu is permanently greyed out. However, that may be because there is an option in the NetMeeting Tools/Options which I have ticked.

The rest was a bit wierd. Went through the basics of signing in to MSN Messenger then start NetMeeting, place call (little icons showed 'In a call' and 'Not Logged On'), got an image at my side but not at other end, no sound, checked in Messenger Tools/Options/Connection to see 'Direct connection with no Firewall'-okay then, he changed to combi-headset, got sound, got image both ends, Yeah! Lost both... found I'd got signed out automatically from Messenger!

Tried to sign in again only to be informed that I couldn't be signed in because I was operating behind a Firewall and had to change my Proxy settings in IE!? NTL's Correct Connect icon showed server down. Usual remedy to this is to shut down, disconnect modem, wait a few mins or more then reconnect and switch on. Did that and it was clear... for a while. Checked the LAN settings.. "Detect Automatically", OK. We tried again - nothing doing though all settings same. I got signed in ok (still not Logged on though), checked the connection in Messenger - same again 'Direct Connection, No Firewall'... Other end automatically signed out of Messenger! Tried to sign in again and got same as me.. Firewall problem, adjust Proxy etc.. Server down at his end. He refreshed the Correct Connect dealie, and got connected ok, couldn't get sound or vision though, I got his sound but not vision (video/receive greyed out in the NM View menu), got vision, he didn't, then he did, still no sound his end, time delay on sound into my side, just clicks his end, he got vision, he got sound, Server Down! Automatically signed me out. Repeat as above a couple of times, kick computer, curse NTL ripoff gits, curse MSN ripoff gits, damn the world and go to bed in bad mood.

It'll all be fine in the morning...

  rabadubdub 01:48 19 Jun 2003

Have tried some more jiggling of configs either end, only to get minimal improvement with no obvious reason for temporary improvements. More and more convinced that it is mainly a server problem, though it usually opens up saying I am not behind a firewall. Will contact NTL during office hours and see if they can shed light. Have also found an excellent site on the subject at click here which covers a lot of ground on the subject.

Rab

  rabadubdub 03:26 19 Jun 2003

apparently the 'logged on' icon and, in call menu, "Automatically log on to Microsoft Internet Directory" are meant to be greyed-out as it is now defunct. It has been replaced by the MSN Messenger system.. having itself replaced the ILS method. ...I think I'll go lie down now. Goodnight.

Rab

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?