NET Framework Which Version

  blackjohn 18:32 18 Oct 2007
Locked

I have three versions of netframework on my m/c: V 1.0.375 & V1.1.4322, which have been modified on the 25/9/07, and V 2.0.50727 which I installed on the 16th Oct.
But checking Wikipedia there is a version 3 and a 3.5 Beta 2.

My question is do I uninstall the previous versions and install either Version 3 or 3.5 Beta 2.

If I do, will all those programs, that use Framework, which I have installed on my m/c will still work with the newer versions

I am using XP with SP2 installed

  anskyber 19:11 18 Oct 2007

Personally I would stick with ver3 until 3.5 is non Beta.

  blackjohn 19:17 18 Oct 2007

I've read on some of the other postings that Vers 3 is for Vista only? Is this correct

  anskyber 19:49 18 Oct 2007

Yes I think it is. I have Vista so ver 3 came with the OS.

  anskyber 19:50 18 Oct 2007

No I'm wrong, see the compatibility ref here. click here

  blackjohn 20:33 18 Oct 2007

anskyber

I've read the link, but as so often with Windows/Microsoft it'e loaded with gobblegook that you need a decipher American/english language disimulator to understand what they are getting at.

All I want to know what VERSION OF NET FRAMEWORK SHOULD I INSTALL.

Sorry for 'SHOUTING' but i just want a simple answer
i.e version 1 2 or 3.

Back tommorrow!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?