nero7 failure

  tenpinking 19:08 22 Jan 2006

running xp tried to install nero7 seemed to be going ok but failed near. end message said hresult error1904 module. tried to reinstall old nero but that failed. tried system restore that failed also can anyone help please

  Terry Brown 19:27 22 Jan 2006

Can you un-install Nero (both Versions)?.

From Explorer goto TOOLS and open VIEW, selrct the options to see all SYSTEM and HIDDEN files.
Search for *.bak files with the NERO or AHEAD name and remove.

Try to Reload Nero 6 (or re-load a fresh copy of NERO 7 from the NERo site). If this installs --Problem solved, if not repeat from start,except for re-install), goto REGISTRY ,FIND and look for all NERO / AHEAD entries and remove.

WARNING-- Before you edit the registry make a back up (EXPORT) in case of errors.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Album Art 2017: Nominees & past winners of Best Art Vinyl Awards to be exhibited

iMac 21.5-inch (2017) review

Comparatif : quelle est la meilleure batterie externe 2017 ?