Nero won't burn - help?

  bliksem 21:57 16 Apr 2005

Hi all,

Nero won't burn DVD-R or DVD-RW or DVD+RW on my NEC ND-3520A. The burn button is greyed out. At first I thought it was cos I had tried to burn too much to disk but have tried even smallest file and burn button remains greyed out.

Any help would be great.


  PA28 22:05 16 Apr 2005

Has Nero previously worked OK with this drive or is this a new install. If the latter, do you have the full version of Nero or was this supplied with another drive - OEM versions can be specific to the hardware that they're supplied with.

If the above doesn't provide a solution, then have a look in device manager and check the drive is being correctly identified and that all is well. Try writing a CD-R. If OK, then please post a few more details as to the spec of your computer, Operating System, and version of Nero that you are using.

  THE TERMINATOR 22:13 16 Apr 2005

Go into device manager and bring up the properties for your device. On the driver tab click on update driver. Be connected to the web at this time and windows will search the internet too. If this doesn't work, then goto the Ahead Nero web site and see if there is an update for your device.

  bliksem 22:13 16 Apr 2005

Hi PA28,

Thanks for responding. Im using Nero on XP Pro. I've worked out the problem. I was trying to write to a DVD+RW as a DVD and was not putting video in correct directory on the disc.

So to waste your time.


  zarobian 22:19 16 Apr 2005

I am not sure what you are doing. Are you copying the DVD or backing up data. Using Nero Incd or Multisession?

Assuming you have WinXP installed and have Nero Reload Version 6.6 ,you can check the status of your drive:

Go to Start->All programs->Nero->Nero Tool Kit->and select Info Tools. From the Nero Info Tool applet select your Drive. This will give you what you can do or cannot do.
I am using Nero (update available from and have NEC ND-3520A. I have burnt successfully the DVD discs you have mentioned

  THE TERMINATOR 00:06 17 Apr 2005

what was the solution?

  Stuartli 10:59 17 Apr 2005

Read bilksem's 22-13 posting...:-)

  PA28 20:43 18 Apr 2005

you cannot waste anyone's time on this forum. Someone else will have had exactly the same problem (or will have) and may just find their answer in your posting of the solution. That's what it's all about!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?