Nero showtime has taken over

  MidgetMan 19:45 01 Mar 2004
Locked

Am using Nero v6, have now found out that showtime (media player ) has hijacked all my file types, whenever I save a video/dvd file it will convert to showtime file. How do I stop this? there doeas not appear to be an option in preferances.

Any help as always gladly received.

  anon1 20:04 01 Mar 2004

there is an option in the file types menu. Click the settings button and then file types in the window that say associated extensions click select none and then if you want the nero showtime to play any files just click the ones you want to make them blue.

  MidgetMan 22:09 01 Mar 2004

Sorry, expand please? using win me

  MidgetMan 08:54 02 Mar 2004

Have looked every where in showtime settings, but no option to de-select files. Windows media player is set to default for all file types so am a bit baffled. The problem is that I use nero recode alot and it will not read showtime files!!.

  MidgetMan 19:19 02 Mar 2004

bump

  anon1 19:26 02 Mar 2004

It does not matter what version of windows you are using. Open nero media player then you will see a settings button near the bottom left, click this then you will have the option file types. in the right pane is a button that says "select all and another that says select none" Click select none then you will have to click the file types that you want the nero media player to use

  dfghjkl 19:56 02 Mar 2004

you could uninstall then reinstall but remove tick from "make nero default player".i did this but then i gave it another chance and quite like it now

  MidgetMan 21:20 02 Mar 2004

Thanks guys for the advice, but I am using showtime (part of the nero express package)there is no option to set file defaults.

  sat481 09:50 03 Mar 2004

Hi there..

Open windows explorer..
Go to the 'Tool' option and select 'folder options'..
In the 'File Types' tab find the files you want to unassociate with Nero.. ie .avi and then select the 'Change' button and then you can choice what you want them to open with as default..

Hope this helps

Sat481

  anon1 16:29 03 Mar 2004

If you have the full package of nero 6 click start programs then nero and open the nero media player. I too use nero quick start but you can still open media player in the above way. I have already pointed you in this direction.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?