nero problems

  k_g2000 23:37 22 Mar 2003

Hi, installed a new cdrw 48x liteon ide and installed nero 5.5(+nero express update). while burning on the fly after starting to write nero would freeze and I would have to use task manager to exit nero, restart to eject disks. Then when trying to start nero again I was presented with: need windows original wnasp132.dll., click o.k, search for aspi. Downloaded aspi files, installed, then able to access nero. Presented with same problem and had to repeat same prod.
Eventually after reversing drives and jumper settings I was able to burn a disk on the fly at 48x but this took 27 mins!!!!
The cd rom is 24x but surely even if this has any impact 24x wouldn't take this long any ideas?

  Taran 00:10 23 Mar 2003

To begin with, which version of Windows are you using, how much RAM does your PC have fitted and what is its processor type and speed ?

The above could well determine any reasonable responses.



  k_g2000 00:20 23 Mar 2003

Hi Taran.
op. xP Pro/ME (problem is in XP)
Athlon 2000xp 166Mhz
256ddr pc2100
asus a7m266-vm

  Gaz 25 00:41 23 Mar 2003

This may solve the problem!

  k_g2000 00:48 23 Mar 2003

Hi Gaz 25
I've re-installed Nero express + nero burning rom 5.5 a few times each, individually and together with the update. Still same results. Just downloaded forse aspi, maybe I didnt install it correctly first time, maybe try putting cd-rom on ide 1? And re-installing again.
thanks for the suggestions.

  BRYNIT 02:13 23 Mar 2003

Have you checked that it is connected correctly and the jumper are correct. I think the instruction suggest put the CD-RW as Maseter. So if you have set your CD-RW as slave and you CD-rom as master try it the other way.

  BRYNIT 02:24 23 Mar 2003

Must get some sleep Maseter should read Master

  Derek 05:30 23 Mar 2003

Make certain that you disable any anti-virus and firewall protections before loading new software.
Before re-loading software, make certain that all traces of the old programme are removed including items in the registry. You probably will have to use a registry cleaner such as IOLA System Mechanic (Free trial). Use search to find little bits and pieces of the old programme and then delete them.

You could have a word with the Nero folks via the support line, I found them very helpful.

  froggg 13:48 23 Mar 2003

you should turn off XP 's burner(which is roxio based)-might be interfering.I assume you know "on the fly" should not be used if both cd units are on the same cable?

  EJF 15:37 23 Mar 2003

I have been burning CD/R for the past year with Nero 5.5 now it will only burn CD R/W what could I have done to cause this. Ted

  k_g2000 18:40 23 Mar 2003

Hi, sorry for the delay thanks for all the input. I had allready tried reversing the jumpers to the manufacturers suggestions still no go. Put the cd-rom on ide 1 as slave and cdrw on ide 2 as master, managed to copy a disk but not on the fly but on my own system on the same cable I can copy on the fly with no problems and have heard many people say this can and can't be done. I am now going to try unistalling all nero applications and rid the registry as well, maybe turn of xp's roxy, re-install and try again. Let you all know the results. Thanks again.
(maybe I should give up and exept not being able to copy on the fly.)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer