Nero problems

  ElayEss 08:51 13 Dec 2008
Locked

I installed Nero 7 Essentials which I got on the cd with a new DVD rewriter. Everything went well until I came to running the program.
All stopped and a message was displayed which stated 'this program requires the file advrcntr2.dll which was not found on your system' .... and further 'your installation is corrupted-please reinstall this product'.
I tried the reinstall but result was the same. I Googled the file and downloaded it into Windows/system32 folder all to no avail.
Any advice regarding a solution please.

  Terry Brown 09:50 13 Dec 2008

The CD you get with a Hardware (DVD RW) is a limited version , not a full version of the program, so some sections will not work.
I suggest you contact the place you bought it from, and ask them to exchange it as it has faulty software.
Terry

  MCE2K5 19:23 13 Dec 2008

Read this click here First,

Then click here

  DieSse 19:26 13 Dec 2008

OR try the (free) Ashampoo Burner. I now use it in place of Nero, and it's performed perfectly so far.

click here

  ElayEss 15:52 16 Dec 2008

Thanks guys
Did the CleanTool thing and reinstalled Nero 7 Essentials and everything worked fine.
Do have Ashampoo Burner DieSse and find it a useful tool, and very simple to use.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires