Nero and DirectX

  carol_s 07:48 09 May 2009
Locked

I have reinstalled my windows xp and now when i use Nero, i get a message saying 'Hardware acceleration deactivated', why has it deactivated and how can i reactivate it?

  carol_s 22:44 12 May 2009

Still have no joy, no one got any suggestions?

  carol_s 21:49 13 May 2009

I have looked in the hardware section and i have two yellow question marks. They say :
PCI simple communications controller and the other says:
video controller (VGA compatible).I have tried rolling back drivers and searching but it cant find any. I have tried to use what my motherboard tells me the drivers are but thety dont solve my problems. Motherboard is Intel® Desktop Board D101GGC.Is this causing the Hardware accelerator problem with Nero?

  carol_s 21:28 14 May 2009

I cant believe anyone of you experts cant help me. I have never been let down before. Dont make it a first. :-)

  phono 21:41 14 May 2009

"Is this causing the Hardware accelerator problem with Nero?"

Very likely, have you visited the Intel website to download the latest drivers etc? click here

Install the chipset driver first and then the video driver, note the warning that there are special instructions to be followed for some drivers.

Also consider a BIOS update if your problem is not solved but be aware that a failed or improper BIOS update can leave you with a motherboard which will not boot.

  phono 21:44 14 May 2009

Forgot to add that you should also try and sort out the other problem device, PCI simple communications controller, possibly a network device or modem.

  carol_s 21:47 14 May 2009

Thanks phono, i will do the downloads, but think i will give the BIOS update a miss, in case i mess up.

  phono 22:41 14 May 2009

No problem, let us know how you get on.

  carol_s 22:55 14 May 2009

phono, i got this readout off Belarc.. Does it tell you anything?


Windows XP Professional Service Pack 2 (build 2600) EMACHINES E4056
Enclosure Type: Desktop
Processor a Main Circuit Board b
3.07 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: Intel Corporation D101GGC AAD54032-300
Serial Number: BTGC616011FQ
Bus Clock: 133 megahertz
BIOS: Intel Corp. GC11010M.15A.0009.2006.0420.1045 04/20/2006
Drives Memory Modules c,d
88.64 Gigabytes Usable Hard Drive Capacity
67.00 Gigabytes Hard Drive Free Space

LITE-ON DVDRW SHW-160P6S [CD-ROM drive]
SAMSUNG CD-R/RW SW-252S [CD-ROM drive]

Generic USB CF Reader USB Device [Hard drive] -- drive 3
Generic USB MS Reader USB Device [Hard drive] -- drive 5
Generic USB SD Reader USB Device [Hard drive] -- drive 2
Generic USB SM Reader USB Device [Hard drive] -- drive 4
ST38410A [Hard drive] (8.62 GB) -- drive 1
WDC WD800BB-22JHC0 [Hard drive] (80.02 GB) -- drive 0 880 Megabytes Installed Memory

Slot 'DIMM2' has 512 MB (serial number 0x02069815)
Slot 'DIMM3' has 512 MB (serial number 0x0407275B)
Local Drive Volumes

c: (NTFS on drive 0) 80.02 GB 66.38 GB free
d: (NTFS on drive 1) 8.62 GB 621 MB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Administrator 10/05/2009 21:28:17 (admin)
Gordon 14/05/2009 21:50:32 (admin)
Guest 10/05/2009 21:17:51
windows 12/05/2009 19:55:54 (admin)
local system accounts
HelpAssistant never
SUPPORT_388945a0 never



Controllers Display
AMD PCI IDE Controller
Primary IDE Channel [Controller] (3x)
Secondary IDE Channel [Controller] (3x)
Standard Dual Channel PCI IDE Controller (2x) None detected
Bus Adapters Multimedia
Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller (2x) Realtek High Definition Audio
Communications Other Devices

Motorola Wireless PCI Adapter WPCI810GP
primary Auto IP Address: 192.168.1.64 / 24
Gateway: 192.168.1.254
Dhcp Server: 192.168.1.254
Physical Address: 00:0C:E5:53:25:32
Realtek RTL8139 Family PCI Fast Ethernet NIC
Dhcp Server: none responded
Physical Address: 00:16:76:66:FF:7B

  phono 23:12 14 May 2009

It may be of use but have you downloaded/installed the chipset and video drivers yet?

  carol_s 22:31 15 May 2009

Hi phono. Yes i have and did them in the order you suggested. It goes through all the motions, but then nothing changes, still yellow question marks and Nero saying hardware acceleration is deactivated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?