Nero CD burner

  WHO 14:06 29 May 2003
Locked

Hi,
I have to go to cd properties and disable DMA in the check box for it to burn successfully.I have Windows ME running on a Mesh 1.4gig box.Otherwise it goes straight to 51% and hangs and comes up with IDE error

Regards


Bill

  moore_mat 15:01 29 May 2003

DMA control on a drive means the processor controls it. Most manufacturers recommend that you un-check it, as it is the most likely culprit to stop a CD from burning fully.

Don't worry about having to disable it, as you won't notice any real difference.


moore_mat

  Jomi 15:22 29 May 2003

Would one of you be kind enough to walk me through this please (disable DMA).

Thanks

  The Sack 15:24 29 May 2003

If you disable DMA the performance of the drive will be woefull!

Its more liable to be some other culprit rather than DMA.

  Stuartli 16:27 29 May 2003

If you are using Nero, ahead recommends that DMA is enabled for the rewriter and disabled for the CD/DVD-ROM drive as the Nero software controls its operation.

Jomi:

DMA is enabled/diabled in My Computer>Properties>Device Manager>CD-ROM and then highlighting the drive involved.

Click Properties, choose the Settings table and you will see the DMA check box.

But, as advised by The Sack, it is not a good idea to disable DMA in normal use.

  AndySD 16:32 29 May 2003

What is the make / model of the drive as some like AOPEN have a jumper setting to enable DMA.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?