Nero burning D:\is not accessible

  Dave21 07:18 28 Oct 2004

Sorry to repeat on an earlier post but I have more details this time. I use Nero to burn CD's on my internal CD-RW CR225E. Nero burns the data OK to the disc, make's an image file before doing so(whatever that is) but the Image Recorder in Nero states whilst burning that the image recorder is idle. When I go to open up my newly burned CD the message is 'D:\is not accessible.Incorrect function' I have checked the device manager in control panel and the CD-RW is working properly. Also I can play audio CD's fine in this device. How many wire connections should there be connected into this device? Any ideas what is happening?

  User-312386 08:27 28 Oct 2004

are you trying to burn an .iso image then?

If you are you have to open nero burning rom, cancel the wizard, select recorder (from the top of nero), then select burn image, a box then pops up and then navigate to the .iso file and then burn

  Dave21 09:02 28 Oct 2004

No madboy- not trying to burn an image at all- but it seems to force me to save one anyway.

  JonnyTub 09:09 28 Oct 2004

check the running services by going to start, run and typing in the box: services.msc

on the new dialogue box, pay your attention to the right hand side pane, look for an entry named: IMAPI CD-burning com service, right click on this entry and select properties, from the new dialogue box that comes up and on the general tab, you'll see the section "startup type" set this to automatic if it isn't already so.

  JonnyTub 09:11 28 Oct 2004

and also make sure rcording is enabled:

Right-Click on the drive w/ the problem
Recording Tab
and then check the "Enable CD Recording On This Drive" box.

  emachine 09:26 28 Oct 2004

Are you running Windows XP or Windows 98? If you still have the problem, I may have the answer!

  emachine 09:28 28 Oct 2004

Are you running Windows XP or 98? I may have the answer to your problem!

  Dave21 09:32 28 Oct 2004

I'm running Windows XP Pro emachine

  Dave21 18:05 28 Oct 2004

Hope you reply e-machine. You sound like you may have the answer!

  Dave21 09:02 29 Oct 2004

I tried all your tricks last night Johnny and it worked a treat thanks.
Didn't use Nero in the end- just dragged and dropped onto D drive using the Windows wizard.
Also set the speed to 4X as opposed to fastest.

  JonnyTub 09:05 29 Oct 2004

glad to see you got it working. :o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?