Nero-6 -- autorun

  Alka12 19:15 09 Jan 2006
Locked

I installed nero 6 burning rom and it appears to have disabled the autorun on my pc i cant even locate autorun anyware on my pc programmes i have tried c/d roms and music c/ds in and i get nothing yet previous to installing nero 6 everything worked fine ??????????????
Al

  VoG II 19:17 09 Jan 2006
  VoG II 19:18 09 Jan 2006
  Alka12 19:43 09 Jan 2006

have tried the microsoft download page thanks BUT as soon as i try to download the fix my pc tells me right across the screen "MISSING EXPORT KERNEL 32DLL" what and where do i get one from please.

  LAP 19:47 09 Jan 2006

C:\Windows\Repair folder & copy ‘autoexec.nt’ file and paste onto/into system32 folder.

  LAP 20:13 11 Jan 2006

How did you get on?

  Biotech 21:49 11 Jan 2006

check registry;
HKLocal Machine\system\current controlset\services\CDRom\autorun
DWord value should end...001(1)
If it is ...000(0) then it is disabled, simply right click on the autorun icon and then modify, change 0 to 1.

  LAP 09:49 24 Jan 2006

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?