Nero 5.5 problem on start-up

  Jayeff 15:05 09 May 2003
Locked

Hi folks! Can anyone out there help me understand this message I get when starting up Nero 5.5 (this has started only recently):-
"Auto Insert Notification is turned on in system configuration. Nero may burn O.K. if the necessary drivers are installed." Can I safely ignore this message, and if not, how can I find out if I have the necessary drivers installed?

Thanks in anticipation.

  crx1600 16:18 09 May 2003

from nero click here

"If the option 'Auto insert notification' is active, then Windows 95/98/NT will be informed straight away as soon as a new CD is inserted or when a CD is removed. Unfortunately this option can cause problems during the burning process so that it is advisable to deactivate this option:"

  otubby1 18:05 09 May 2003

I also have a strange dialog box opens at the startup of Nero - v5.5.8.1.bundled - "could not open driver. try system aspi.
The header of the dialog box is, NeroApix.
The programme 'appears' to run okey, although I'm a nove with it, so is it anything I should be concerned about?

  woodchip 18:12 09 May 2003

Right click my Computer click properties\Device Manager double click CD rom click on tabs and take the tick out of the Auto Insert

  woodchip 18:16 09 May 2003

It's a Nero Driver in C:\Windows\system\Iosubsys look for apix

  crx1600 18:22 09 May 2003

also you can choose between 'system aspi' and 'nero aspi' settings.it seems to be suggesting you change to 'system aspi'.

start\programs\ahead nero\nero toolkit\nero info tool\aspi

  otubby1 18:25 09 May 2003

I had a look and found 2.
Apix.vxd Which perports to being a virtual device driver, and:
Apix9x. bak which I presume is a bakup for the above. If the driver is there, how come I'm getting the original message when I first open Nero?

  otubby1 18:28 09 May 2003

just did that, changed it to nero, ditto, no change. Or am I going to have to reboot to see the change?

  woodchip 18:31 09 May 2003

You will have to reboot, it may not make any difference it cannot find the right driver. see how it goes

  otubby1 18:33 09 May 2003

Thanks very much guys. It doesn't, as yet, seem to be causing a problem so I'll find out when I reboot if it has worked.
See ya.

  crx1600 18:35 09 May 2003

i thought it was advising you set it to 'system aspi'.

i dont know much about it.just remembered seeing that option to change.

mine is set to 'system aspi'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?