nero 10

  ballyboy 17:01 28 Aug 2010
Locked

hi can you help i am trying to download the trial version of nero 10 multimedia from nero .com.i am running windows xp whin i have completed the down load and go into the setup i come up with this error cannot load microsoft net framework 35 sp1 it then starts to remove the files it has already loaded.my second problem is that i cannot log onto the windows update page i just comes with internet connection problems i am running internet explorer 8 any advice would be good as i have tried all that i know which is not much i went on the internet for information on this problem but no luck, i did come across adverts for software fixing packages are these any good and which is considered to be the best out there many thanks al

  johndrew 17:23 28 Aug 2010

Have you got Microsoft .NET Framework 3.5 SP1 installed on your PC? If so go to Add/Remove click on 'Change/Remove' and when the .NET Framework panel comes up select 'Repair'. If you haven't then you need to download it from MS Updates.

If you have trouble with MS Updates it is likely you don't have the ActiveX installed. Use the link click here and if it asks your permission to install it accept.

  gengiscant 17:29 28 Aug 2010

Get the net framework update here.click here
Do not touch the software which promises to fix your problem untill you have posted the name of it here.
Do you have SP3 for your XP installed?

  ballyboy 18:09 28 Aug 2010

hi no i dot have Microsoft .NET Framework 3.5 SP1 installed i went to the site suggested but still the same problem it starts to down load and install then stops i tried going onto ms to see if i could download active x to see if this is the problem but as soon as i get on the page it comes up with The website has encountered a problem and cannot display the page you are trying to view.i do have sp 3 installed.thanks al

  gengiscant 09:00 29 Aug 2010

It is possible that you have malware on your system.Run this click here and anything else you might have.
If anything is found copy and paste results here.

  Atlantic Man 10:11 29 Aug 2010

Nero sucks

Get urself " Ashampoo "

best and easiest

  ballyboy 14:06 29 Aug 2010

hi cannot excess the link on your message i have disabled firewall and my antivirus but still it will not display the page just comes up connection error

  gengiscant 16:11 29 Aug 2010

I am assuming you have other anti spyware programs you can use?

  ballyboy 19:17 29 Aug 2010

i use norton i just disabled them while i tried to upload the link i have also tried loading nero but no luck.i have enabled my protection and run full scans to check for any problems all is ok

  johndrew 19:46 29 Aug 2010

Nero 10 needs Microsoft .NET Framework to run. Unless you intall it via updates or as gengiscant has indicated it will not work.

To install updates you need to be logged on as an Administrator - especially for ActiveX. You may also need to over-ride your security for ActiveX.

  ballyboy 21:36 29 Aug 2010

hi thats the problem i cannot download microsoft framework reguardless what i do it will not instal
as a result i cannot download nero 10

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?