Need help System recovery cant log on to internet

  Aimee-1458500 16:37 01 Jul 2010

This is my first computer (im an oldie) , bought second hand so no discs to restore or install drivers. Its a sony vaio , computer wouldn't start up a guy did system recovery for me but will not log onto the internet, it says the internet is connected but wont let me log on , is the computer just gone? would really appreciate any help you can give me . thank you

  woodchip 16:44 01 Jul 2010

Are you connected Wireless or by Ethernet Cable? What is your Operating System. Desktop or Laptop

  Aimee-1458500 16:46 01 Jul 2010

its wireless and its a laptop

  woodchip 16:54 01 Jul 2010

Go to Start\Settings\Control Panel\ Double click Network Connections, You then Click Creat New Connection and Fill in the Details it asks for i.e User and Password. If are connected to router you will need the Encryption key also

  Aimee-1458500 17:48 01 Jul 2010

ok tried this it said internet was connected , clicked on internet explorer but it won't connect but it still says that internet is connect

  sherwoodsolns 17:53 01 Jul 2010

if it says you are "connected" in the network settings menu then the issue could be the WEP or WPA key - check the router is set to WEP security key as a lot of old network adaptors do not accept WPA keys. also check that certification is switched off in the network adaptor configuration and that the SSID names match with the routers.

you say you cannot logon - do you need a password and user name from your ISP? if always "on" with internet then password/logon not needed, also if the router is cable connected to the PC then no key is needed. try cable link to the router first to rule out bad wireless settings being the issue - also the signal strength or lack of free memory to power the adaptor card. old PC's can be fickle.

Can your anti-virus autoupdate? if so then the issue may be with browser settings.

i hate networking issues - so many possible fixes!
good luck

  Aimee-1458500 18:45 01 Jul 2010

ok tried everything you said its still the same thing its connected but wont let me connect , i used the cable directly to the laptop its still doesnt connect properly i checked the wep but it doesnt give me the option so it can't be that the SSID is the same and theres no anti virus on it also didnt need the password because its in the always "on" mode .

  Ashrich 19:40 01 Jul 2010

Hello xx Aimee xx , Let's try something a little different . Go to the start button , click on that and select " run " , in the run box type in " CMD " without any quote marks , and press enter , this will open a command prompt .

In the black box that comes up you will see a flashing curser , type in ( without quote marks )

" netsh int ip reset resetlog.txt " then press enter .

Next type in " netsh winsock reset catalog " then press enter again . It will tell you the PC must be restarted , so where the curser is still blinking type in " exit " press enter , then type in " exit " again and press enter . This will close the command prompt . Restart the PC and see if it will then let you onto the internet .


  Aimee-1458500 02:02 02 Jul 2010

i tried this and when i restarted all that came up was aquiring network address

  Aimee-1458500 17:22 02 Jul 2010

thank you so much for all your help but nothing seems to be working if i bought and installed windows would that solve the problem he didnt do a system restore he did a system recovery does that make a difference, yould really appreciate any help you can give me =) thank you

  woodchip 17:26 02 Jul 2010

Right click My computer\Properties\Hardware\Device Manager check for yellow Exclamation marks, If you see any try right click and then update driver

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires