Need help with network, won't detect signal.

  Alisonjaynek 21:04 16 Feb 2009
Locked

I need help with my network.

I am running two computers and one laptop, all on either Xp Home or Pro.
Main computer is wired into the router via an ethernet cable and the laptop connects wirelessly.

My problem is with the third computer. I have a wireless card in it and have just done a format and installed the drivers for it.

It detects the card ok but it can't detect the wireless signal, although my other two detect it fine and are connected to the internet with no problems.

After lots of messing about and redoing the same things (repair/enable/disaable radio signal) etc, it did connect for 10 minutes until I turned it off and did a restart and now it won't find the signal no matter what I do.

It is in the next room to the router and normally has five full bars on the signal strength. It is driving me mad and I don't know what else to try?

  skidzy 08:36 17 Feb 2009

Does Device Manager report any yellow exclamation marks ?

Windows key + Pausebreak / Hardware / Device Manager

  rickf 14:45 18 Feb 2009

Have you enabled the card. Sometimes you have to do that. Happened to me.

  tullie 16:51 19 Feb 2009

Obviously sorted,though not ticked!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?