Need help to get on asus netbook - password

  jen38 21:07 26 Jan 2011
Locked

Hi, Can anyone help me please, my daughters netbook is asking ofr a password to start up but she has forgotton it. It is running Linex. I ahve tried going into the BIOS by pressing F2 on start up and then disabled the password but its still not working, it keeps telling me that "login failed" can anyone help me get through this? Thank you

  mgmcc 21:38 26 Jan 2011

As far as I'm aware, it isn't possible to get into Linux if the password has been forgotten. Otherwise there would be little merit in having a password.

It may be necessary to reinstall the operating system and set up new passwords for both "root" and the user account.

  robin_x 21:42 26 Jan 2011

A quick Google for 'forgotten password linux' reveals it is possible. Various methods.

Have a look. If you have troubles post back.

Are you really using Linex or another Linux distro?
eg Ubuntu. May help to know.

Also model of netbook.

  birdface 22:51 26 Jan 2011

I know when using XP you can sometimes get in using safe mode and using administrator not sure if you can do it with linux.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?