need help with dvd/rw drive

  deadweasel 21:23 05 Nov 2006
Locked

I recently brought a FREECOM_DVD+/-RW16J6 USB DEVICE but when i insert a blank dvd-r it doesnt read it so i can not put any of my vidoes onto dvd. It works when I put a dvd with a vidoe on it. It just wont read blank ones. can anyone please help.
thank you
ps. sry for being a bit of a noob

  daxian 21:33 05 Nov 2006

hi deadweasel.....if there is nothing on the disk ...how can it read it ????
you need software like nero or roxio to write to a blank disk .....Dave.

  deadweasel 21:39 05 Nov 2006

i tried useing roxio and when i click record it comes up with an error message saying that there is no supported dvd-recorders detected on my system.

  skidzy 21:41 05 Nov 2006

As daxian says....xp will not write to dvd,you need a burning software like he has mentioned.Xp will only write to cd.

And your not a noob at all,thats why we are here.We all start somewhere.

Any problems just ask,im sure someone here can help.

  skidzy 21:43 05 Nov 2006

Sorry cross posted you.

Check device manager for any yellow exclaimation marks against the drive in question.

Start/Right click My Computer/Properties/hardware/device Manager

  skidzy 21:44 05 Nov 2006

Also if possible check the media (Disc) you are using,if you have another brand availble..try that.

  deadweasel 21:59 05 Nov 2006

i tried using a different media type but it still didnt work and i looked on device manager and it says that it is fine but when i clicked on the drives properties and click on the details tab it came up with an option with device instance ld and when i looked at the menu there was compatible lds and other options. will changing this help

  skidzy 22:03 05 Nov 2006

Areyou sure it will work with -r media,have you got any rw availble.I would think it should work with -r discs.

Also try another usb port.

  skidzy 22:05 05 Nov 2006

just typed your model as you typed it into Google,and i found its not recognised.Are you sure the model code is correct.

  brundle 22:08 05 Nov 2006

if its one of these click here
have you installed and tried the burning software that comes with the drive?

  woodchip 22:16 05 Nov 2006

You have to use the correct type - or + If you did not get the Burning software with the drive then it may not have loaded writer drivers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017