Near Meltdown--Help!!

  warthog01 19:05 24 Jan 2009
Locked

I'm running XP Pro and everything's going down the pan today. Nothing will load and when I try to run ADAWARE ..or Scannow they just hang up. I've tried to open Spybot and AVG and I'm told they are not valid WIN32 applications.

I tried system restore with the only restore point available (yesterday) and it wouldn't load.

I got an error message about the instruction at 0x66072948 could not be read--but Google didn't return a single hit on it.

I don't know what I've done, but I sure hope someone out there can help me un-do it!!

Thanks

  birdface 19:34 24 Jan 2009

Maybe try running your security programs in safe mode.Or maybe last good configuration while in there.

  T0SH 22:27 24 Jan 2009

This part from your post almost certainly means you have been infected by malware

"I've tried to open Spybot and AVG and I'm told they are not valid WIN32 applications"

The Malwarebytes utility will almost certainly be able to remove the infection if you are able to install and run it which you probably will not

I would suggest you visit some of the malware removal sites like Malwarebytes for help on how to


cheers HC

  BigCam 00:52 25 Jan 2009

I agree with Tosh
This is a clever virus it disables your System Restore
And named virus removal progs
Not sure if it will work with AVG but you could try and rename the AVG.exe to Clean.exe and double click on it to run
If not you can do it in Malware bytes if you can download it Change the MBAM.Exe
Once cleared remember to change them back
BigCam

  BigCam 00:55 25 Jan 2009

Just a thought Does AVG have the option to do a BOOT Scan
If so would try that first

  Jak_1 04:05 25 Jan 2009

Try going into safe mode and running AVG from there, also your antivirus progs. If that does not help, then staying in safe mode, delete those progs. Re-boot and re-download them, or re-install if you still have the exe files.
Have you backed up all that is important for you to keep? If not do so now, as it maybe that a system re-install is the answer, but before that try all other means.

  warthog01 09:22 25 Jan 2009

Thanks to all

I was able to install Malwarebytes via amemory stick and it's been churning away for nearly 8 hours--only 3 infected items so far, but I suppose it only takes one!

Fingers crossed.

  warthog01 10:11 26 Jan 2009

Dear all

After 26 hours of scanning, malwarebytes found and deleted 13 infectied objects. Nevertheless, when I re-booted, I still can't open Hijack This (not a valid WIN 32 application), AVG or much of anything else other than the internet via Firefox and I'm still getting all the same error messages as originally (see first subject entry above).

This is seriously worrying--any ideas we haven't tried??

Thanks

  birdface 10:33 26 Jan 2009

Malwarebytes should have been able to finish its scan in about 30 minutes.Do you have another user account with administration rights that you can use.Was Malwarebytes fully updated before use and did you run it in safe mode without the networking.

  birdface 10:47 26 Jan 2009

Maybe try Task Manager to see what is using up most of the CPU .If nothing running System Idle Process should be showing about 97% this is normal.If anything else using up a high % of CPU let us know what it is or they are.Maybe try msconfig startup and see if anything running at start up that should not be.If so untick them.And when you reboot you will get a box just tick the little square and it will not show again.

  warthog01 11:25 26 Jan 2009

Buteman

Thanks for getting back to me. Another bit of information. I can't open Windows in Safe mode--the only way it will open is with "last good configuration" which takes me back to square one. I think Malwarebytes was fully updated--I downloaded and started from a memory stick and yes, it took 20-odd hours, but it also scanned my 250gb external drive and memory stick. Still, obviously something amiss.

I also tried renaming AVG and hijack his, but I get the not valid WIN 32 message when I double click and the file name that shows is (for example)avgw.clean.exe--so it doesn't accept the name change either.

The only other account I have is guest, but could probably create a new one--too late?

CPU seems as you describe it--I had Firefox running, but will try it again without when I've sent this response.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?