NAV live update problem

  Meshuga 14:42 14 Jul 2006
Locked

On my other PC I am finding it impossible to live update. Auto update is enabled but hasn`t updated since 14-6-06. I try to update manually but get message saying "the following updates have been aborted, this update failed during its preprocessing welcome text phase". My subscription does not expire for a year yet and upto now it has worked ok. Any suggestions please.

  sean-278262 15:24 14 Jul 2006

Check your firewall isnt blocking the AV software. If it still happens try turning the firewall off for a few minutes while the update occurs. Also ensure windows firewall isnt being a pain as it resets itself if you mess with most of the networking settings.

  muddypaws 16:05 14 Jul 2006

Meshuga. Have you tried this:click here
Intelligent updater.It works for me. Select the manual update on the page And work through it. My PC refuses to auto update.

  Meshuga 16:56 14 Jul 2006

Thanks Creature of the Nite and muddypaws. Will try your suggestions soon as possible.

  sunny staines 16:59 14 Jul 2006

There was a recent update to "norton liveupdate" go to the symantec site and download the latest version, it was also on the major geeks web site.

if that does not work try a reinstall of the norton software.

  Meshuga 17:53 14 Jul 2006

Hi Creature of the Nite, tied your suggestions but still the same but muddypaws suggestion worked . Thanks anyway.

  Meshuga 17:57 14 Jul 2006

Hi muddypaws, your suggestion worked a treat, virus definitions up to date now. Will live update work normally now or do I have to do this every time update is required?. Thanks very much for your help

  Meshuga 17:59 14 Jul 2006

Hi sunny staines, thanks for your help.

  muddypaws 19:41 14 Jul 2006

Meshuga.
I'm afraid I have to do it every time. Auto update always presents me with that error that is shown on that link. I have actually turned off auto update, but suppose I can turn it on and go to Intel Updater when there is an update.
I used to be able to auto update from that link, but I think a firewall is interfering. So I do it manually. Muddypaws.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone