NAV Autoprotect error

  griffo 09:39 28 Nov 2006

W98SE PC has been 'got at', despite having Norton Systemworks installed. My son clicked on a link emailed to him and it allowed something in that has caused a NAV Autoprotect error message on start-up. It says 'unable to determine the location of the configuration files'.

I read somewhere about trying 'scanreg/restore' in command prompt and that worked, allowing us to get some important current work off the machine. I also ran Ad-Aware and Spybot, both found quite a lot and removed it but clearly some stuff remains.

However, today when it started, no programs would run or desktop shortcuts/icons function. I have tried to use scanreg/restore again but the last time it failed.

Any suggestions please?

  griffo 19:50 28 Nov 2006

Can't even start in safe mode as it says Explorer has completed an illegal operation (or somesuch) and must close. So there are no buttons/icons and I can't do anything there.

I've looked on the Symantec site and it says to download a tool to remove Norton, which I've saved onto a floppy disc but can't get anywhere so I can try it!

I really would appreciate some help here.

  muddypaws 20:02 28 Nov 2006

When you get up and running ,check start up programmes: Have you got CCAPP listed. This is the NAV autoprotect runner.
I had a problem ( not as bad as yours) when auto protect wouldn't load and found CCAPP had gone missing. I did a win search for it and copied and pasted it back where it should be.

  VoG II 20:03 28 Nov 2006

pressing CTRL + ALT + DEL to get into Task Manager, File > New task and enter explorer.exe

I don't hold out much hope I'm afraid.

  muddypaws 20:31 28 Nov 2006

This is the link that helped my smaller problem:
click here

  griffo 21:40 28 Nov 2006

Unfortunately, I cannot try either of these kind suggestions as I cannot get windows to load.

  griffo 21:42 28 Nov 2006

Is there any way to roll back further with scanreg/restore?

  squillary 05:16 29 Nov 2006

Systemworks is only an after-the-event suite of tune-up utilities - it isn't a firewall or anything that'll even begin to stop this kind of thing, but it's too late to say that now, obviously.

Is it possible to boot from the Systemworks master disk and run either an antivirus scan or repair of NAV from there? Depending on the NSW version that should be possible and a start. But depending on what damage was done by this download it's not yet possible to say how far you'll get. One step at a time...

  griffo 21:44 29 Nov 2006

Thanks for the reply - I'll see if I can find the systemworks CD and try to boot from it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?