NAS drive loses connection

  MarvintheAndroid 12:20 21 Feb 2009
Locked

Hi

I have an Akasa Integral HDD external NAS drive, which uses NDAS drivers to provide a LAN connection to an external hard disk which is visible over the network. Each of my 4 machines has related software and a write key and sees the drive as a "local" hard disk. It has been in place for around 2 years.

When mounted, the drive appears as a removable SCSI device and you geet the beep as though a USB device had been plugged in.

Recently I have been having problems with the machines randomly losing connection to the NAS box, usually resulting in a "delayed write failed" error.

The connection sometimes re-asserts itself, other times on re-boot, other times by cycling the power on the NAS box. None of these three will work every time.

The errors do not correspond to any general loss of network connectivity, for example we can continue to browse the internet.

Can anyone point me in the right direction please ? Is this likely to be hard disc related, NAS box hardware related, software related, network related or something else ?

Thanks

  MarvintheAndroid 12:22 21 Feb 2009

PS I have changed the LAN cable.

  MarvintheAndroid 19:29 21 Feb 2009

After much investigation I have put it down to a fault in the controller within the NAS box :

1) The unit functions perfectly when connected via USB2

2) The unit fails to function over LAN even when plugged directly into PC.

3) Removing and reinstalling the driver software (and updating to latest) did not help.

4) Same on other machines.

I have ordered a new NAS box, and will use the old one as a USB2 external enclosure.

Marv

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?