Napster Runtime Error

  [email protected] 23:18 27 Feb 2005
Locked

A few weeks back, when I opened Napster, the following error message would appear on which clicking OK would close Napster:

"Microsoft Visual C++ Runtime Library

Runtime Error!

Program: C:\Program Files\Napster\Napster Client-GB-3.0.3.4.dat

This application has requested the runtime to terminate it in an unusual way. Please contact the application's support team for more information."

I tried all I could to fix it including reinstalling, spyware / virus scans, registry repair programs etc. I posted on here for help too click here but no one seemed to know a solution.

Last week I ended up resorting to formatting the computer to be able to use Napster again. I installed all my programs including Napster which worked fine again. However a few days ago, the dreaded error appeared again...After getting over the dis-belief, I tried all the usual stuff to try and fix it but yet again, I have got nowhere...

Please, someone must be able to advise me on what to do?

The thing that annoys me most is that I bought a 3 month subscription card because it worked out cheaper than paying the monthly fee so now I have paid to be able to use it until May but I can't because of this...

Any help very much appreciated,

Dave

  Goldfox 23:23 27 Feb 2005

giv it a wilson boot!

  Goldfox 23:23 27 Feb 2005

giv it a wilson boot!

  [email protected] 16:46 28 Feb 2005

lol done that many times.

Any other suggestions please?

  CurlyWhirly 08:46 01 Mar 2005

Sorry I can't help, but bump anyway

  [email protected] 23:49 01 Mar 2005

going to give it another bump...

  CurlyWhirly 10:10 02 Mar 2005

Microsoft Visual C++ Runtime Library
Runtime Error!


I have come across that error message before, but I can't remember how I got rid of it as it was sometime last year.
BUMP for [email protected]

  [email protected] 17:02 02 Mar 2005

thanks again CurlyWhirly

One final bump I suppose. Does no one know of a possible solution?

Thanks, Dave

  CurlyWhirly 00:54 03 Mar 2005

Does no one know of a possible solution?


I don't think so judging by the lack of posts :0(

  [email protected] 23:00 07 Mar 2005

I was getting very close to formatting computer...Decided to uninstall SP2 as a last grab of hope and it worked.

Up and running at last :oD

Thanks CurlyWhirly for the bumps throughout to keep it at the top.

Dave

  CurlyWhirly 20:35 08 Mar 2005

Up and running at last :oD


Glad you got it sorted in the end. :0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?