Nag, Nag, Nag!

  provider 2 11:49 06 Dec 2006
Locked

At start-up and sometimes while surfing the net I am being told "a network cable is unplugged" even though I have clicked "disable" in network connections.
The unhappy item is Intel(R)PRO/100VE Network which, I was told, is purely to do with LAN computers, and therefore surplus to my needs.
I can`t help thinking, though, that Windows XP sp2 is telling me something is wrong here that needs to be fixed. The internet connections GlobeSpan USB ADSL and 1394NetAdapter were installed by AOL broadband software after a three-day loss of service due to a problem at the BT exchange, or so I was told.
Any thpughts?

  ed-0 12:09 06 Dec 2006

It's not the 1394 connection, is it, thats causing the problem?

This is a firewire connection and presumably you have a firewire network in control panel > network connections > 1394 ( firewire ) network. It should have nothing to do with your broadband connection and is there for when you need to use a firewire network.

If you don't use one, right click it in network connections and disable it. See if that makes any difference.

  Stuartli 12:43 06 Dec 2006

Don't I know the feeling...:-)

  Sethhaniel 13:05 06 Dec 2006

in device manager and click disable in this profile ( or similar? ) ;0

  Sethhaniel 13:07 06 Dec 2006

select its properties first ;)

  provider 2 14:11 06 Dec 2006

ed-o, I don`t think it`s the 1394 connection that is causing the problem since it seems to function well and I am reluctant to interfere with it for that reason.

Stuartli, I`m sorry to hear that.

Sethaniel, It` not so much the effective disabling of the notification baloons that has me wondering but rather whether it should be disabled at all. Is it perhaps a device with a dual function, i.e. LAN and Internet connection? The GlobeSpan device is listed as "connection 2" which seems to infer (by default) that the Intel one should be connection 1.

  Eric10 15:15 06 Dec 2006

If you connect to the Internet via the ethernet (lan) socket then you do need it. If you connect via USB then you don't. Since you mention 'GlobeSpan USB ADSL' it sounds as if you connect via USB so don't need it. If it is an Onboard Lan device you can disable it in the BIOS, usually under Integrated Periferals then Windows won't even look at it. If it's a discrete network card then just remove it from your computer.

  provider 2 15:41 06 Dec 2006

Eric10, I do indeed have a BT Voyager 105 modem plugged into a USB socket. Does this mean I should go ahead and remove power from the Intel(R)PRO/100VE Network device?

  ed-0 17:42 06 Dec 2006

You said

" even though I have clicked "disable" in network connections."

That you have already disabled the LAN connection, in your first post. In network connections, is the local area connection icon set to disabled?

You don't need the lan socket, as you are using a usb modem. Thought there should be no need to either disable it in device manager or stop it showing via the bios.

The simple " disable " option should stop the lan socket trying to make any kind of communication with any other device.


Well it should ;-)

  ed-0 17:43 06 Dec 2006

" Does this mean I should go ahead and remove power from the Intel(R)PRO/100VE Network device?"

You can.

If there is no difference you just go back and enable it.

  provider 2 11:03 07 Dec 2006

ed-0, I need to be very quick because if I spend more than three minutes typing a post here I get "timed-out"; at least I think that is what is happening!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?