Mystery Freeze on Bootup

  colberly 18:36 28 May 2004
Locked

Over the last few days on bootup I get to the opening screen and when trying to type in my password the whole thing freezes and when I press ctrl, alt del then the blue screen of death. I have to then switch off my PC and restart, resulting in a scandisk before things right themselves. On viewing the scandisc log this is always the same:-

Log file generated at 18:24 on 28/5/2004.

ScanDisk used the following options:
Standard test
Automatically fix errors

Drive Local Disk (C:) contained the following errors:

The C:\WINDOWS\Internet Logs
folder contained incorrect information about tvDebug.log (MS-DOS name TVDEBUG.LOG):
The size of the file was different from the size recorded for it in its folder.
Resolution: Repair the error
Results: Error was corrected as specified above.

ScanDisk found 8192 bytes of data in 1 lost file fragment(s).
Resolution: Discard lost file fragment(s)
Results: Error was corrected as specified above.

ScanDisk found errors on this drive and fixed them all.


Can anyone shed any light and help me rectify the problem please.
Thanks.

  woodchip 18:39 28 May 2004

OS would be nice

  colberly 18:41 28 May 2004

Windows ME.

  jack 20:14 28 May 2004

have got a firewall on?
If so take it out pro tem

Does Me have a 'built' in one and you have another installed, if so poss conflict.

  SANTOS7 20:22 28 May 2004

i think tvbug.log is connected to Zonealarm if you are running this it may well be in conflict with something else

  woodchip 22:20 28 May 2004

Can you run selective startup to find the Prob as I would say it's a driver prob

  Epocs 22:23 28 May 2004

Have you tried booting into safe mode? This will enable you to check what programs/services are started at startup.

  Irishman 22:37 28 May 2004

Uninstall Zone Alarm then try a restart. If it all goes well try reinstalling, if that doesn't work install Sygate.

  colberly 09:22 29 May 2004

Touch wood I think I may have solved the problem.
Human error as usual with my setup of ZA. I had set the logs to view last 50 and then removed the check in archive logs daily. I have tried rebooting several times and so far no problems.
Fingers X'd.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?