Mycd.msi problem----it's missing

  mahalo 17:02 17 Apr 2005
Locked

I have Record Now on my computer, due to a few problems I have had with it, now when I try to get Record Now a message appears " wait while windows configures Record Now " and then it says cannot find Mycd.msi. As the program came preloaded with my HP computer I do not have the installation disk. I have looked at the Veritas Site and when I click on the link for Mycd.msi it says "page cannot be displayed". I have tried to help myself and failed so any help from you would be very welcome. Thank you

  mahalo 15:18 25 May 2005

This problem has now been solved. Cheers

  lpl56407 03:07 08 Feb 2006

Mahalo - How did you solve this please? I now have the same problem.

  mahalo 20:10 10 Feb 2006

I downloaded the trial version of latest Record Now, used it for the trial period, even the old original version worked OK. When the trial period was over I did not take up the option of buying it, but left the new version on the computer.
(When I try to use the new version , it asks if I want to purchase it, I just close it)
It has left me able to use the old version which came with the computer. I can only think the missing file was included in the trial version.
Actually I found the answer somewhere in this forum but I can't remember where, just shows what a good forum this is.
Cheers.

  mahalo 20:14 10 Feb 2006

I believe I download it from Veritas website.
Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?