my wireless hell!!!!

  midnight_caller 20:12 22 Jan 2006

pls help.
Decided to go wireless!!!
Was running wanadoo with standard speedtouch 330 usb modem (on BT line) no probs. obviously had to buy new router/modem to get on line bought phillips SNA6500 .
Unit is getting power and all lights are up and doing whjat the book says. however keeps saying unable to establish adsl connection , check password and user name details and check adsl line. I have checked and rechecked the log in detials and the line is fine as works ok on speedtouch so help!!!!!
This is just step one still got to try and connect ehlaptop yet. cant wait!!!!!
pls help getting desperate.

  Forum Editor 09:27 23 Jan 2006

and select all programs>accessories and click on 'Command prompt'

When the command prompt box opens, type this:


and press the enter key. Now type this:


and press the enter key. Your IP address should now show as your subnet mask should be and your default gateway should be

Assuming those values are showing, your ADSL connection is working via the base station. Now type:


and press the enter key.

Come back here if your computer still can't connect.

  PsiFox 13:28 24 Jan 2006

IIRC there should be a space after ipconfig before the /

  midnight_caller 17:08 24 Jan 2006

thanks for advice above.
some more points....
1. tried command prompt and got message...
the operation failed as no adaptor is in the state permissable for this operation.

What does this mean.???

before i posted the query above i was able to access the phillips control panel ( in a program callled wirless base station) today i clicked on he icon to check state of line and it was treated like trying to access internet. connection refused when attempting to contact assume this is url of prog)
the numbers above look vewry familier to what i was seeing when i tried to set up routter/modem.

I assume that further techie knowledge will be needed before i get this sorted so here goes( apologise if this is not relevant)
1. New modem/router is Phillips sna6500.
2. This is connected via ethernet cable to my PC ( dell dimension running XP sp2)
3. All lights are showing on the unit.
4. Adsl line is running fine as was connected using Wanadoo 2.2mbps
5. Previous connection was USB modem.(speedtouch)
6. To access internet with above service i had to open speedtouch connection and click connect.... this then opened adsl line and allowed my to use web browser.
7. LAN is up and running. speed is shown as 100.0 mbps. packets of info are moving so i assume this is working. when details are clicked i get assigned byDHCP the IP numbers and subnet shown in your message to me.
8. current connections are as follows...
speedtouch connection is listed as dial up???(adsl, connected, firewalled USB ppp)
there are two local area connections/ high speed 1. is LAN mentioned above(connected firewalled, broadcom intergrated controller)2. is (disabled firewalled) TAP win-32 adaptor v8 (co linux) - i assume this is for a distro of linux i downloaded and has never been used.

When i have created a new connection or tried to use speedtouch to connect i receive the following error messages (678 or 633) one is configure modem other is device not found- (when using speedtouch-633)

Basically havent got anything working at all yet so desperate for any help you can give.
i know this is really long winded but rather you all have facts so that you can help. Eager and waiting.....
thanks in advance!!!

  midnight_caller 18:21 24 Jan 2006

sorry to waste your time. just re tried and and managed to connect. in fact using it now. havent trie d the wireless connection yet but will do it asap. so leave thread open until fully resolved. thanks guys.

  MattS123 19:05 24 Jan 2006

I have a Compaq Presario M2000 and am trying to connect with my Netgear DG834GT router.My ISP is AOL.

I have followed the various steps and can confirm the Netgear is configured via 'hardwire' to laptop.My laptop appears to recognise I have a connection,when I scan for connection using the Netgear software it states that no connection can be made?

On the face of it all seems to be running well,just the laptop and router not connecting.

I am no expert and have had feedback from AOL saying they support Netgear and a friend has set everything up.

Anybody familiar with this problem? I am tearing my hair out!!

  Dazza40 19:23 24 Jan 2006

Appears you have the same problem I had. I could connect fine by ethernet but not by wireless. My way round it was to run the AOL set up disc again. this time when asked do you want the router to be wireless enabled select no. Go to the website for your router and set up the connection this way.
This worked for me with a Speedtouch router. Hope this helps.

  PsiFox 09:35 25 Jan 2006

Check the info in this thread

click here

  midnight_caller 19:48 25 Jan 2006

I really appreciate everyones help to date and hope i am not pushing the needy bit a bit too far!!!
jus t a couple of last things...(i hope)
AN UPDATE i have now managed to connect to internet using main PC (dell) i have managed to connect my laptop to wireless network. _ here starts the prob.

My laptop is telling me it has foud the wireless network. After about half an hour of messing around with WEP settings it validated me as a user. (all good so far)
however nothing is happening. Opened explorer in the naive hope that connection wouldmean instant connection to the net but NO why would it be that simple!!!!
Question. if my laptop says i am connected how do i access files and the internet from my laptop???
What connection must my laptop be set to???
pls help i have only one nerve left this week and this wireless setup is getting on it!!!
(ps i have tried configuration but i am not too sure what i am doing.
If any wireless network manufacturing ppl are reading this wh ynot set up a "simple easy to use set up" that actually is!!!
Hours online so far about 10 1/2 hours online on laptop NIL!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017