My volume has really vanished....:@(

  Paul-Hasn't-a-PC-clue 13:30 02 Oct 2003
Locked

I have tried everything...But it's gone.
It has disapeared from my system tray, and even in help where it says to open volume control, nothing happens????
This is truly perplexing me...:@)

  seancblack 13:41 02 Oct 2003

go to your control panel, select "sounds", and tick the box which enables an icon in the system tray.

  JIM 13:42 02 Oct 2003

Clue for us too would help :)

Is it your windows volume control icon or a stand alone program likes of creative/soundblaster icon that is missing?

Your win os would help to.Also take it that you have checked the sound and protties box in the control panel for the volume control icon to be set in taskbar.

  Paul-Hasn't-a-PC-clue 15:56 02 Oct 2003

Keep forgetting but I am on o/s Windows 98.

Even in sounds there is only a sounds tab, but when I want to preview a sound one it fails to highlight preview button. The icon in the sounds menu is a little PC screen, (Which I think is the icon when something is missing)....When I try to poen it from anywhere cursor just flicks, but nothing. I can't see that I have deleted it?
Can it be recovered even if I don't have Win98 discs...My sound is in your hands

  easyrider66 16:26 02 Oct 2003

Hi,
Have a look in control panel, multimedia, and see if show volume control is ticked.

Regards.

  Rikku 16:29 02 Oct 2003

try control pannel, system, hardware devices (i think) then scroll down to see if your sound card is installed if it isnt installed it will have a '!' with a yellow background by it or try looking on the net for some of your sound card drivers. not sure if this is any help hope it is

  JIM 16:33 02 Oct 2003

do you have the software/cd, for the soundcard in your system,that can be re-installed (if you have a soundcard)?

Forgetting the above for the moment is there any problems showing in device manager at all.

Also i know that you said that you have no Win98 disk but do a SFC from the run command.

Was there any request for files to be replaced or corrupt files or was it the case of no problems reported.After reboot was there any change to the problem.

Sorry for the "sound and protties " above, good job there was a R in it :)

  Paul-Hasn't-a-PC-clue 22:47 02 Oct 2003

In multimedia the adio box is all grayed out???

Don't really know what my drivers are. I am really naivve (and rubbish at spelling). But like I say it seems to have disapeared altogether. Don't know where to look for sound driver. But everything was tickatyboo a couple of days ago

  smegs 00:12 03 Oct 2003

Goto Control Panel, Find Ur System Information & tell us if there is any obnormal signs in there. Also tell us what the sound card is. We will then B able to tell U where to get the drivers from.

  Rikku 14:27 07 Oct 2003

i tried a the oot cd of knoppix linux once and that somehow got rid of sound and graphics i got my gfx back but i culdnt get sound back so i reformatted

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?