My Ti4200

  User-4A928052-8F29-4815-83BF4F92A006A5C0 19:13 12 Mar 2003
Locked

I have quite recently bought a Leadtek A250 which has the Ti4200 128MB graphics chips on it.

Yesturday, however, I decided to upgrade the BIOS on the card and so i used the official WinFox software that came with it.

This came up with an error, so i decided to use the other method of flashing the BIOS - from DOS.

But upon restarting, my computer only beeped loudly at me with no signal/picture being sent to the monitor.

This sounds like a classic BIOS error, but i was wondering if there was ant wat around it considering Leadtek are failing to respond to my e-mails...

Thanks!

  goonerbill 00:41 13 Mar 2003

oh dear, that was stupid. why did ya carry on upgrading the bios after getting an error message. surely this would have given you a clue that there maybe a problem with the update. as far as i know there is no way of rescueing the card (maybe someone else does). as you have just bought the card you could take it back to where ya got it from and lie (dont mention the bios upgrade) and say it just packed up and see if they will replace it.

hope you have learned a lesson from this. always read the instructions properly and if ya get an error STOP.

sorry if i have seemed rude, dont mean to be.

  bigdamouk 01:16 13 Mar 2003

Sorry if i sound confused but do you mean you tried to flash your motherboad BIOS????

If you did and theres a problem just take out the cmaos battery for 10 minutes and it should reset to default

  bigdamouk 01:17 13 Mar 2003

cmaos = CMOS

  goonerbill 09:52 13 Mar 2003

hi bigdamouk

nikki_d has tried flashing the bios of here graphics card if i read it correct, which you can do on the newer cards. winfox is a utility used by leadtek who make graphics cards.

goonerbill

Thanks for replying

The bios update only errored after it had finished, and so thinking i could resolve it, i was planning to flash the bios again but from DOS. Upon restart it just kept on beeping at me!

There is no problem with my motherboard it is just the Ti4200.

I have slotted in my old TNT2 (PCI) and i can boot my computer with it installed. Maybe i can somehow flash it again with both cards in! (when i tried to flash it again with both cards in using the normal method, i dont think the mobo recognised the ti4200 as being there at all, it only errored as it was trying to flash the TNT2)

Please help!

Does anyone else have any ideas??!

  powerless 12:17 15 Mar 2003

Do you remeber what the error message was?

...But it sounds like a new card is needed.

I have finally managed to get a response from Leadtek (about 4 days later) saying that i need to return the card to its place of purchase, so i will. Hopefully they are nice people and everything will be ok.

Strange that all this happened even though i followed Leadtek's instructions word for word...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?