My @ sign is a "

  Tabatha 17:21 07 Feb 2006
Locked

Hi

Another problem. Whenever I send emails, I've found that the @ sign is above the 2, and vice versa.

It's so annoying. Have I got something wrong with my keyboard?

thanks
Tabatha

  johnnyrocker 17:23 07 Feb 2006

operating system? if xp go into language settings and make sure they are set to english british (assuming you are in uk)


johnny.

  Skills 17:25 07 Feb 2006

You need to change the keyboard settings to the UK layout open the control panel | regional and language options | language tab | if English Uk isnt shown add it and make it the default language if it is shown then make it the default.

Apply and exit

  Totally-braindead 17:26 07 Feb 2006

Its a common problem, your keyboard is set to English US rather than English UK, just change it.

  rdave13 17:41 07 Feb 2006

Control panel--Date,time,language and regional options--regional and language options--click languages tab--click details tab--highlight english UK and set as default.

  Tabatha 19:25 07 Feb 2006

Thanks everyone. Did someone say you needed a medal?

tabatha

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?