Is my router broken?

  apache1 23:36 22 Oct 2006
Locked

hello everyone, i have got a cable&wireles adslr10cw3 had it about 10 months and its connected to the main pc in the house thru ethernet cable wired into the back and it serves another pc thru the wireless connection
It was working fiine until in my infinite wisdon i decided to try to run a ftp sefrver from my pc , in turn tried to forward some ports..
anyhow it wasnt having none of it and each time i tried to add ports to the admin and then save ,it wouldnt do it and said it had FAILED
having thought i had well and truelly 'effed up the settings i decided to do a factory reset
on the reset i readded my username and pass ,then went to save and reboot ..it wasnt having any of that either ..it did the same as before and tried to reboot and failed to save ..
oh i thought, then i webt to the back of the router and pushed in the hard reset button
and thats it...i dont have an adsl sync light in the front anymore, i have the ethernet and the light to say its ready both static on and no sign of anything from the Wan at all whatsoever ..no lights on ,nothing!
i have turned it off for a few mins and waited ..nothing ..repushed the reset a few million times and still no life ..i cannot get into the admin and my LAN icon states that i have limited or no connectivity on the task bar with a triangle over it
iam at the moment on the net with my old speedtoouch adsl modem ..

well iam clueless to say how a hard reset would break it in such a way

anyone got any advice for my please ? i cant really afford anew adsl router at the moment , so iam hoping that someone here has had a similar experiance and found a 'fix

all the best

  r4manu2 04:10 23 Oct 2006

I'm sorry friend but it sounds as if it is broken. The same thing happened to me. I got in touch with the Makers and they asked me to perform some checks and at the end of all this they said sorry but I need a new Router. So that is what I done. I couldn't afford one either so I got a new one on Ebay for
about £12.50 and they cost £59.95 in PC World. Try that and hope you get some luck, Regards.

  apache1 10:54 23 Oct 2006

Just when you think your lucks down...i found the reciept for the modem!
it was like 20 days from running out of guarantee!
but fair play to Argos ,they took it back without a box or anything and gave me a brand spanking new one in replacement
Kudos to Argos !
phew that saved me £59.99
I knwo one thing iam NOT going to bother with the FTP thats for sure

thanks for your reply r4manu2 it was a nice reply

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?