My Postings - seems to have gone off the boil

  pj123 15:28 20 Sep 2005
Locked

again.

I can't get into My Postings. Nothing happening after 2 minutes. No error messages but no My Postings either? Does it need to be culled even further than it is now?

  Monoux 15:45 20 Sep 2005

Having the same trouble here. I did notice over the weekend that My postings seemed a bit slow but it did go in after a wait but today can'5 get in at all

  DieSse 15:45 20 Sep 2005

Working ok for me at this moment.

  IPA 15:52 20 Sep 2005

Working ok for me but rather slow

  €dstowe 15:54 20 Sep 2005

Very fast for me.

  VoG II 15:56 20 Sep 2005

Fine here - a couple of seconds to open.

  Diemmess 16:02 20 Sep 2005

My Postings about 10 minutes ago came up even faster than Helproom. Yesterday the whole thing was inaccessible for about 20 minutes.

Traffic (it's so popular) must vary hugely and hence the occasional gridlock.

  bosmere 16:15 20 Sep 2005

pj123 I've found over the last few days it's really slow to go directly into My Postings after log-in, but if I go into another forum first then click on My Postings there's no delay.

  Fruit Bat /\0/\ 16:49 20 Sep 2005

Mine don't want to play either just hangs waiting for PC advisor.

Helproom network and Absolute all ok.

  pj123 12:36 21 Sep 2005

Found the same as bosmere.

Seems pretty good today though. Must be a time of day/how many people logged on thing as Diemmess suggests.

Will tick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?