my pc wouldn't start up,please help

  habs2habs 20:39 28 Dec 2009
Locked

hi everyone

please i need your help,urgently.

i have a pc with 2 hard disks(used to be raid configuration,but i cancelled the raid configuration),with (windows vista home premier).

and another 1 TB hard disk with windws7 home premier.

i have been having problems with my pc starting up.

yesterday 27/12/2009,i went to windows7 repair option,clicked on :

-startup repair,thasn:
-restore my pc

now,i switched my pc on,to my shock it can't go through the main screen (packard bell).

i tried to press F2 to enter bios nothing worked
F8 to boot option,again doesn't worked,in fact nothing worked.

i took the cable off the windows7 hard disk,and start again,nothing worked,than

plugged the windws7 hard disk,than unplugged the windows vista hard disks,restart my pc again nothing worked.

please help me solving this problem as you always did all the times.

i am wishing you all a very happy new year.

i hope to hear from you very soon

My kindest regards
habs2habs

  Fruit Bat /\0/\ 20:56 28 Dec 2009

Any noise on start up fans running, drives clicking, leds lit etc.

  habs2habs 10:53 29 Dec 2009

thank you for your reply.

no nothing at all,it restart normally.around 2 to 5 seconds in the beginning ,when i restart my pc,high speed fan from graphic card(it is normal)

again yesterday evening,i tried to repair the boot up windows,than restore system.

a message come up saying:the system restore has been successfully updated,

i restarted my pc,immediately the scan disk start,i left it on overnight.

to my biggest shock,when i woke up this morning,the same packard bell screen as the previous thread come up,

i couldn't go pass the screen,

F2,F8 nothing worked.

i know my friend how knows better than me in the pc.

He asked me to change the CMOS battery,than update the bios for my motherboard(asus p5n-E sli)

than he told me when i do these and still have problem,than the problem could me from the motherboard.

what do you think is happening,please?

i hope to hear from you very soon

my kindest regards
habs2habs

  Fruit Bat /\0/\ 12:00 29 Dec 2009

Disconnect all printers, usb devices, network cables make sure there are no disks in any CD drives and retry.

  woodchip 12:06 29 Dec 2009

Only thing I can think as you have tried other things is, remove extra drives and any connected hardware, put it back to HP hardware setup then when starting tap F11 to do a HP restore

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?