my pc has come up in foreign reading

  Sailors-babe 20:52 13 Apr 2004

could someone please help me - my pc is in a different language i have tried and tried to change my settings but to no avail, even my groups are in a foregin language,

  sparky47 21:11 13 Apr 2004

You don't mention OS.
If Win98 try this
Click on start button on taskbar, click Settings (square icon with cog wheel)and then top icon in dialog box (control panel). Click open World icon and this should open at the regional settings tab,
which has a drop-down menu with all the language setting available.

  Sailors-babe 21:13 13 Apr 2004

Sorry Sparky47 I forgot to mention I use a Windows XP

  sparky47 21:19 13 Apr 2004

Not familiar with XP but there may be something similar. Changing the language is usually done as an April fool joke

  Sailors-babe 11:26 14 Apr 2004

Just to let you know that I tried what you had said and it is still the same it even greets me in a foreign language?

  ventanas 11:51 14 Apr 2004

Go to Control Panel\Regional & Language Options and click the Languages tab. Click the Details button. At the top under installed input languages, what is the default input language?

  Sailors-babe 15:47 14 Apr 2004

Hi Ventanas sorry about the delay I have just got in from work.

I've gone into the languages tab and clicked the details button which states that it is United Kingdom - England. I'll restart my computer to see if it has worked this time.

  ventanas 16:00 14 Apr 2004

Just out of curiosity, what language is it using?
It would seem that the Control Panel setting is not the cause.

  Sailors-babe 16:07 14 Apr 2004

It seems to be Sweedish

If this helps I'm currently living in Norway, but we have registered the pc at our home address which is in the UK.

My husband also has a computer and his doesn't seem to have any problems like this one but then again I need to get this sorted as when I first switch on I have to press F1 to start my pc up. Its been like this for a while so the hard disc is not on its way out yet.

  ventanas 16:34 14 Apr 2004

Can you explain a bit more please. What message do you get telling you to press F1. That used to be (and probably still is) a problem with the keyboard.

  Sailors-babe 16:57 14 Apr 2004

its a Warning that flashes up

SMART - Failure predicted on Primary Master this is the code that it gives me MAXTOR 6Y060L0.

I've spoken to my neighbour about this he says that the hard disc will have to be replaced eventually but it has been like this for a while. Fingers crossed it seems ok? do you reckon this could be why my screen has changed then with keep pressing F1.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?