My PC is dead...

  laduch 14:52 12 Sep 2009
Locked

Technically it's never alive...I've just installed freeBSD 7.2 with gnome. Both of them work perfectly until last night. I used "suspend" first time in FreeBSD, and this morning when I turn my pc on, the display power LED does not turn green.

I have nvidia Geforce 7700GT graphic card, and yes, I've installed the official driver from nvidia. However, i don't think it's the problem cause I change VGA to original embedded port on motherboard, and the display still does not work. Display seems like simply not getting any input signal.

PS. I can hear the hard drive runs like the same before...

Can anyone help me?

  Fruit Bat /\0/\ 15:04 12 Sep 2009

Shut down

Switch off at mains plug

Hold power button for 30 seconds

Unplug all usb peripheries (except mouse / keyboard if fitted)

Switch mains back on and reboot, see what happens.

  laduch 15:13 12 Sep 2009

I have tried this several times. The hard drive runs normally, but display's LED is still orange, no output...

  Fruit Bat /\0/\ 15:23 12 Sep 2009

1. Remove refit graphics card, retry

2. reset CMOS to default by removing CMOS battery for a couple of minutes, retry.

  laduch 15:31 12 Sep 2009

I've done that. I used 2 monitors, one connect with nvidia vedio card, another connect with motherboard VGA. None of them work.

I took the battery out, and restart. Still gives me nothing...

  Fruit Bat /\0/\ 15:47 12 Sep 2009

Double check no disks in drives (this ones caught me before now)

  laduch 15:48 12 Sep 2009

I removed everything and put them back. and It works now! Thanks!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?