Is My Modem Faulty

  Border View 16:40 10 Nov 2005
Locked

I have a Speed Touch 330 and have been with Pipex for just over a year. For the last three weeks I've been getting a dropped connection on my 512 link.

The modem is small silver oval and with two green lights. When I'm on the net the left hand green light flickers sometimes. When I get a dropped connection the right hand green light starts to flash and I get no dial tone. If I reboot it sometimes brings it back to a constant green light. I've uninstalled and reinstalled the drivers, checked my filters and connections.

Pipex technical support have been quite good and got BT to sort the line out, but it looks like my problems are starting again after two days of relative good connections.

I dont do huge downloads, simply access various sites for family history research and reading PC Advisor.

Your comments would be appreciated.

  Gongoozler 16:58 10 Nov 2005

Hi Barmoor. I've had a look at the Speedtouch manual click here(en).pdf, and one of the LED's is monitoring the USB port. If that LED flashes then there is a problem with traffic passing through that port. It may be that you would do better running the modem from a PCI USB card.

  Fruit Bat /\0/\ 19:25 10 Nov 2005

Left hand green LED USB flickers as data is passed from net thoug moden to PC

Right hand green LED ADSL If you lose this one then its the phone line thats faulty, either BT or problem with a filter.

  Border View 19:32 10 Nov 2005

Many thanks Gongoozler and Fruite Bat. Looks like its the BT line cos the filters are OK. Must be cos I swapped them. Thank you both for responding.

  Gongoozler 20:03 10 Nov 2005

Hi Barmoor. Try unplugging everything except the modem. See if it works then.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017