My laptop wont connect to my wireless router

  Suey2 11:06 14 Aug 2007
Locked

I need help. I have an IBM thinkpad. I also have a Speedtouch 576 router which works perfectly well wirelessly with my pc, my sons laptop and his friends laptop. My thinkpad detects the router but wont connect even when I put in the WIP code. It keeps connecting to someone elses belkin!!! I have tried refreshing it and putting it 1st on the connection list but it just passes it by. It also will detect and connect to my neighbours sky bb. My ISP is AOL.....I am not very computer literate but I have tried everything I can think of (not much) I have tried turning off the auto IP address and typing in the IP of the router etc but that didnt help.

  Quiller. 11:19 14 Aug 2007

Try this

Go to control panel-network connections- right click on wireless network connection-properties- wireless networks. Click on the networks you wish to remove e.g. sky and belkin and click the remove button.

Now try your thinkpad.

  Suey2 16:21 14 Aug 2007

The only option to remove wireless networks I am shown is in the Preferred Networks box. My router is the only one shown in this box as I deleted the others. The others are shown in the available networks box above it and there is no option to remove them from there. I try and connect to mine putting in the network key and all I get is a message saying "One or more wireless networks are available. To see a list of available networks click here". This is an endless cycle, no matter what I try.On the network connections screen accessed from the control panel it says Wireless connection unavailable.

  brundle 16:30 14 Aug 2007

Is there already another wireless machine connected to the router? Can you use the router if you plug in an ethernet cable?

  Suey2 16:59 14 Aug 2007

My main pc is connected to this wireless router as is my sons laptop. His friend bought his laptop over and had no problem connecting that either. I have looked all over my thinkpad and can't find an ethernet port, only a modem one for a phone connection. It detects my router and when I refresh on the connection availability screen my router name has a little beacon next to it....it just won't connect. I have connected to a neighbours belkin wireless signal so I know my thinkpad can connect......

  Ashrich 17:05 14 Aug 2007

What age and spec is the Thinkpad ? What version of Windows is it running ? What speed is your wireless adapter ( 802.11b or g )

Ashley

  brundle 17:08 14 Aug 2007

Does the router have a `registration` button? Can't find a manual but it is mentioned more than once in similar posts. Press the button to enable pairing, probably for a limited time period.

  Suey2 07:35 15 Aug 2007

As I said, I have very limited knowledge here....all Iknow is that the thinkpad is refurbished, no idea of its age. It has a P11 300 mhz processor and a new wi fi card. It is running XP professional. Sorry but if it's not written down somewhere I have no idea of speeds etc...if you can tell me which buttons to press to find out I will look.....:o/

  Suey2 07:38 15 Aug 2007

It doesnt seem to have a registration button. Only an on/off switch and a reset button. I have tried rebooting the router as I read somewhere that that can sometimes 'force' it to recognise a new connection, but nothing happened...I also read somewhere that you may have to change the security setting on the router from something to 'open'...but I don't know how to do that....

  Graham. 09:05 15 Aug 2007

Turn off Windows Firewall (temporarily)?

  brundle 09:30 15 Aug 2007

If you can connect to a unsecured network but not your own secure one, either your router is rejecting the connection based on an access control list (unlikely since you have connected other machines to it no problem), the encryption password you're using is wrong (again, unlikely) or your PC is too slow to manage the communication and the encryption at the same time. Although having said that the wifi card should manage the encryption itself. The only way to be sure is to get into the router configuration and disable encryption for a short time, then try to connect. Manual here; click here

It definitely mentions the registration button too - is yours an older model?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?