My @ keystroke has moved, among others.

  sicon67 12:34 28 Sep 2008
Locked

Hi There,

I had reformat my girlfriends laptop but now a lot of keys normally used in conjunction with the shift key, including @ £ have moved and in the case of the £ sign to a so far undiscovered place.

Can anyone help?

  lotvic 12:37 28 Sep 2008

see thread click here
You can check (or change) the input language for the keyboard at

Control Panel >

Regional and language Options >

Languages tab,
Text services and input languages click on
Details (to view or change the languages and methods you can use to enter text)
change Default input language to English UK
change Keyboard to English United Kingdom
click on Apply
click on OK

  VoG II 12:38 28 Sep 2008

Control Panel > Regional and Language Options > Languages tab > Details button. Set keyboard to United Kingdom.

  mgmcc 12:39 28 Sep 2008

"Control Panel > Regional & Language Options", select the Languages tab and click the Details button. Set the Default Input Language to:

English (United Kingdom) - United Kingdom

If the option isn't available, click the Add button to install it

  Jak_1 12:41 28 Sep 2008

It will have set itself to the default american keyboard. Open Control panel, click on Regional and Language Options, click on the Keyboards tab and reset it to Unglish UK. That should get it bvack to normal for you.

  sicon67 12:41 28 Sep 2008

Thanks everyone for the fast reply.

I will give it a go when I get home.

Thanks.

  Caroline 08:41 09 Dec 2008

My sister had the same problem with her keyboard and so remotely I went through this procedure. When she shut down and restarted the screen remained blank aprt from the the XP logo! Any suggestions?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017